<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Coronavirus confirmed cases in New York and Long Island | RiverheadLOCAL</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="pingback" href="https://riverheadlocal.com/xmlrpc.php" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<link rel="icon" type="image/png" href="https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/favicon.png">

<meta name="robots" content="noindex,follow" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus confirmed cases in New York and Long Island | RiverheadLOCAL" />
<meta property="og:description" content="United States: 761New York State: 173New York City: 36Long Island: 20Nassau County: 19Suffolk County: 1 Data from John Hopkins CSSE This story is free to read thanks in part to the generous support of readers like you. Keep local news free. Become a member today." />
<meta property="og:url" content="https://riverheadlocal.com/2020/03/10/coronavirus-confirmed-cases-in-new-york-and-long-island/" />
<meta property="og:site_name" content="RiverheadLOCAL" />
<meta property="article:author" content="https://www.facebook.com/katieblasl" />
<meta property="article:section" content="Meta" />
<meta property="article:published_time" content="2020-03-10T16:15:00+00:00" />
<meta property="article:modified_time" content="2020-03-10T16:16:23+00:00" />
<meta property="og:updated_time" content="2020-03-10T16:16:23+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="United States: 761New York State: 173New York City: 36Long Island: 20Nassau County: 19Suffolk County: 1 Data from John Hopkins CSSE This story is free to read thanks in part to the generous support of readers like you. Keep local news free. Become a member today." />
<meta name="twitter:title" content="Coronavirus confirmed cases in New York and Long Island | RiverheadLOCAL" />
<meta name="twitter:image" content="http://eastendlocal.com/wp-content/uploads/2014/09/LOCAL-300x91.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://riverheadlocal.com/#website","url":"https://riverheadlocal.com/","name":"RiverheadLOCAL","description":"News and events for Riverhead, New York","potentialAction":{"@type":"SearchAction","target":"https://riverheadlocal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://riverheadlocal.com/2020/03/10/coronavirus-confirmed-cases-in-new-york-and-long-island/#webpage","url":"https://riverheadlocal.com/2020/03/10/coronavirus-confirmed-cases-in-new-york-and-long-island/","inLanguage":"en-US","name":"Coronavirus confirmed cases in New York and Long Island | RiverheadLOCAL","isPartOf":{"@id":"https://riverheadlocal.com/#website"},"datePublished":"2020-03-10T16:15:00+00:00","dateModified":"2020-03-10T16:16:23+00:00","author":{"@id":"https://riverheadlocal.com/#/schema/person/3bc9a8244567551204d9c050cbab926f"}},{"@type":["Person"],"@id":"https://riverheadlocal.com/#/schema/person/3bc9a8244567551204d9c050cbab926f","name":"Katie Blasl","image":{"@type":"ImageObject","@id":"https://riverheadlocal.com/#authorlogo","url":"https://riverheadlocal.com/wp-content/uploads/2017/04/11828832_10155950758675492_4457958538569701221_n.jpg","caption":"Katie Blasl"},"description":"Katie, winner of the 2016 James Murphy Cub Reporter of the Year award from the L.I. Press Club, is a reporter, editor and web developer for the LOCAL news websites. A Riverhead native, she is a 2014 graduate of Stony Brook University.\r\n<a href=\"mailto:katie@riverheadlocal.com\">Email Katie</a>","sameAs":["https://www.facebook.com/katieblasl"]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RiverheadLOCAL &raquo; Feed" href="https://riverheadlocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RiverheadLOCAL &raquo; Comments Feed" href="https://riverheadlocal.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/riverheadlocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kb-membership-style-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-membership/inc/style.css?ver=6.1.97' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='fc-form-css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/Formcraft/assets/css/form.min.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='public_notices_css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-public-notices/kb-public-notices.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kb-top-stories-css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-top-stories/style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='trans-frontend-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-translation/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-min-css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-weather/icons/css/weather-icons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-wind-min-css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-weather/icons/css/weather-icons-wind.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kb-weather-css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-weather/css/kb-weather.css?ver=1.7.43' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/newsmag-child/style.css?ver=4.5.2481' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:1125px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:1124px){
.a2a_floating_style.a2a_default_style{display:none;}
}
.a2a_floating_style {
    padding: 20px;
    border-radius: 0;
    border: 1px solid #bbbbbb;
}
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/newsmag-child/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-membership/inc/button.js?ver=6.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-weather/js/modernizr.custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-weather/js/summary-box.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.25'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/newsmag-child/js/common-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/newsmag-child/js/popup-menu-fix.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://riverheadlocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://riverheadlocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://riverheadlocal.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://riverheadlocal.com/?p=134096' />
<link rel="alternate" type="application/json+oembed" href="https://riverheadlocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://riverheadlocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color = "#A0A0A0";

a2a_config.templates = {
    email: {
        subject: "RiverheadLOCAL: ${title}",
        body: "Check out this story on RiverheadLOCAL: \n${title}\n${link}"
    }
};

(function($) {
  $.fn.almUrlUpdate = function(permalink, type){
      
    $( document.body ).trigger( 'post-load' );
          // Init all uninitiated AddToAny instances
          if ( window.wpa2a ) {
              if ( wpa2a.script_ready ) wpa2a.init();
              wpa2a.script_load();
          }
      }; 
})(jQuery);
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"Coronavirus confirmed cases in New York and Long Island | RiverheadLOCAL","pagePostType":"post","pagePostType2":"single-post","pageCategory":["meta"],"pagePostAuthor":"Katie Blasl","pagePostDate":"Mar 10, 2020, 12:15 pm","pagePostDateYear":"2020","pagePostDateMonth":"03","pagePostDateDay":"10"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N97RFZC');//]]>
</script>


<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<script src="https://use.fontawesome.com/b3fb28acc8.js"></script><meta property="fb:app_id" content="105130769527571" /><meta name="google-site-verification" content="7jViI0XrkgkIYGyQD0GNoWcify30WyzN3o4ZHzUGfdo" /><script data-ad-client="ca-pub-6009741394491678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var adSlotLeaderboard = googletag.defineSlot('/21874054635/Sitewide', [728, 90], 'div-gpt-ad-leaderboard');
    adSlotLeaderboard.addService(googletag.pubads());
    adSlotLeaderboard.setTargeting('position', ['leaderboard']);
    var adSlotSidebar1= googletag.defineSlot('/21874054635/Sitewide',[[300, 250],[300, 300],[300, 215],[300, 225],[300, 350],[300, 275],[300, 150]], 'div-gpt-ad-sidebar-1');
	    adSlotSidebar1.addService(googletag.pubads());
	    adSlotSidebar1.setTargeting('position', ['sidebar']);
	    var adSlotSidebar2= googletag.defineSlot('/21874054635/Sitewide',[[300, 250],[300, 300],[300, 215],[300, 225],[300, 350],[300, 275],[300, 150]], 'div-gpt-ad-sidebar-2');
	    adSlotSidebar2.addService(googletag.pubads());
	    adSlotSidebar2.setTargeting('position', ['sidebar']);
	    var adSlotSidebar3= googletag.defineSlot('/21874054635/Sitewide',[[300, 250],[300, 300],[300, 215],[300, 225],[300, 350],[300, 275],[300, 150]], 'div-gpt-ad-sidebar-3');
	    adSlotSidebar3.addService(googletag.pubads());
	    adSlotSidebar3.setTargeting('position', ['sidebar']);
	    var adSlotSidebar4= googletag.defineSlot('/21874054635/Sitewide',[[300, 250],[300, 300],[300, 215],[300, 225],[300, 350],[300, 275],[300, 150]], 'div-gpt-ad-sidebar-4');
	    adSlotSidebar4.addService(googletag.pubads());
	    adSlotSidebar4.setTargeting('position', ['sidebar']);
	    var adSlotSidebar5= googletag.defineSlot('/21874054635/Sitewide',[[300, 250],[300, 300],[300, 215],[300, 225],[300, 350],[300, 275],[300, 150]], 'div-gpt-ad-sidebar-5');
	    adSlotSidebar5.addService(googletag.pubads());
	    adSlotSidebar5.setTargeting('position', ['sidebar']);
	    var adSlotSidebar = googletag.defineSlot('/21874054635/Sitewide', ['fluid'], 'div-gpt-ad-lead-sidebar');
    adSlotSidebar.addService(googletag.pubads());
    adSlotSidebar.setTargeting('position', ['lead-sidebar']);
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://riverheadlocal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '82fba20f-da37-4c38-a7fe-ee7dbe081e0f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://riverheadlocal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.370dd028-ab8a-4720-9087-4e2c917686de";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/riverheadlocal.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.3";
var td_get_template_directory_uri="https:\/\/riverheadlocal.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e12025";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://riverheadlocal.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://riverheadlocal.com/meta/",
                                "name": "Meta"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://riverheadlocal.com/2020/03/10/coronavirus-confirmed-cases-in-new-york-and-long-island/",
                                "name": "Coronavirus confirmed cases in New York and Long Island"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/favicon.png?fit=32%2C32&#038;quality=100&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/favicon.png?fit=40%2C40&#038;quality=100&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/favicon.png?fit=40%2C40&#038;quality=100&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/favicon.png?fit=40%2C40&#038;quality=100&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-134096 single-format-standard author-katie-blasl coronavirus-confirmed-cases-in-new-york-and-long-island global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N97RFZC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '105130769527571',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div class="td-mobile-container">

<div class="kb-menu-socials-wrap">

<div class="kb-menu-socials">
</div>
</div>

<div class="kb-mobile-search-container"><form method="get" class="td-search-form-widget" action="https://riverheadlocal.com/">
<div role="search" class="kb-mobile-search">
<button class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit"><i class="td-icon-search"></i></button>
<div class="kb-search-input-wrap"><input class="td-widget-search-input" type="text" value="Search" name="s" id="s" onfocus="if (this.value=='Search') this.value='';" onblur="if (this.value=='') this.value='Search';" /></div>
</div>
</form>
</div>

<div class="td-mobile-content">
<div class="menu-mobile-container"><ul id="menu-mobile" class="td-mobile-main-menu"><li id="menu-item-116721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-116721"><a href="https://riverheadlocal.com/">Home</a></li>
<li id="menu-item-100685" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100685"><a href="https://riverheadlocal.com/news/">News</a></li>
<li id="menu-item-100683" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100683"><a href="https://riverheadlocal.com/police-fire/breaking-news/">Police</a></li>
<li id="menu-item-100686" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100686"><a href="https://riverheadlocal.com/obituaries/">Obituaries</a></li>
<li id="menu-item-100687" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100687"><a href="https://riverheadlocal.com/community/">Community</a></li>
<li id="menu-item-100693" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100693"><a href="http://eastendlocal.com">Events</a></li>
<li id="menu-item-100688" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100688"><a href="https://riverheadlocal.com/schools/">Schools</a></li>
<li id="menu-item-100684" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100684"><a href="https://riverheadlocal.com/business/business-news/">Business</a></li>
<li id="menu-item-100691" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100691"><a href="https://riverheadlocal.com/living/">Living</a></li>
<li id="menu-item-100692" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100692"><a href="https://riverheadlocal.com/opinion/">Opinion</a></li>
<li id="menu-item-100694" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100694"><a href="https://riverheadlocal.com/weather/">Weather</a></li>
<li id="menu-item-108418" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-108418"><a href="https://classifieds.eastendlocal.com">Classifieds</a></li>
<li id="menu-item-100695" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100695"><a href="https://riverheadlocal.com/contact/">Contact RiverheadLOCAL</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://riverheadlocal.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div id="kb-overlay"></div>
<div class="td-header-wrap td-header-style-3">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-100681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100681"><a href="https://riverheadlocal.com/contact/">Contact</a></li>
<li id="menu-item-130976" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-130976"><a href="https://riverheadlocal.com/about-us/">About Us</a></li>
<li id="menu-item-100680" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100680"><a href="https://riverheadlocal.com/weather/">Weather</a></li>
<li id="menu-item-24924" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24924"><a target="_blank" rel="noopener noreferrer" href="http://eastendlocal.com/events">Events</a></li>
<li id="menu-item-116691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116691"><a href="https://riverheadlocal.com/public-notices/">Public Notices</a></li>
<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24925"><a target="_blank" rel="noopener noreferrer" href="http://eastendlocal.com/classifieds/">Classifieds</a></li>
<li id="menu-item-129406" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129406"><a href="https://riverheadlocal.com/support-local-journalism/">Membership</a></li>
</ul></div></div> </div>

</div>
</div>

<div class="td-header-container">
<div class="td-header-logo-wrap">
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://riverheadlocal.com/">
<img class="td-retina-data" data-retina="https://riverheadlocal.com/wp-content/uploads/2017/06/RiverheadLocal_Black_Flat.png" src="https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/RiverheadLocal_Black_Flat.png" alt="" />
<span class="td-visual-hidden">RiverheadLOCAL</span>
</a>
</div>
<div class="td-header-right-header">
<div class="td-header-right ">
<div class="textwidget"><h3>Keep local news free.</h3>
<p>Become a member today.</p>
<p class="mobile-true"><a href="/support-local-journalism"><button>Support us</button></a></p>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-header-menu-wrap-sub">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-header-right-header mobile-header">
<div class="td-header-right ">
<div class="textwidget"><h3>Keep local news free.</h3>
<p>Become a member today.</p>
<p class="mobile-true"><a href="/support-local-journalism"><button>Support us</button></a></p>
</div>
</div> </div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://riverheadlocal.com/">
<img class="td-retina-data" data-retina="https://riverheadlocal.com/wp-content/uploads/2017/06/RiverheadLocal_Black_Flat.png" src="https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/RiverheadLocal_Black_Flat.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main" class="sf-menu"><li id="menu-item-100668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-100668"><a href="https://riverheadlocal.com/">Home</a></li>
<li id="menu-item-100671" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100671"><a href="https://riverheadlocal.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5e67bd5954dd2 = new tdBlock();
block_td_uid_1_5e67bd5954dd2.id = "td_uid_1_5e67bd5954dd2";
block_td_uid_1_5e67bd5954dd2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"103","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e67bd5954dd2_rand","tdc_css_class":"td_uid_1_5e67bd5954dd2_rand","tdc_css_class_style":"td_uid_1_5e67bd5954dd2_rand_style"}';
block_td_uid_1_5e67bd5954dd2.td_column_number = "3";
block_td_uid_1_5e67bd5954dd2.block_type = "td_block_mega_menu";
block_td_uid_1_5e67bd5954dd2.post_count = "5";
block_td_uid_1_5e67bd5954dd2.found_posts = "6094";
block_td_uid_1_5e67bd5954dd2.header_color = "";
block_td_uid_1_5e67bd5954dd2.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e67bd5954dd2.max_num_pages = "1219";
tdBlocksArray.push(block_td_uid_1_5e67bd5954dd2);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_5e67bd5954dd2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5e67bd5954dd2"><div id=td_uid_1_5e67bd5954dd2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/09/coronavirus-update-new-guidance-for-schools-protecting-senior-citizens/" rel="bookmark" class="td-image-wrap" title="Coronavirus update: new guidance for schools, protecting senior citizens"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?w=800&#038;quality=100&#038;ssl=1 800w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=270%2C203&#038;quality=100&#038;ssl=1 270w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=768%2C576&#038;quality=100&#038;ssl=1 768w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=560%2C420&#038;quality=100&#038;ssl=1 560w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=640%2C480&#038;quality=100&#038;ssl=1 640w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=681%2C511&#038;quality=100&#038;ssl=1 681w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_senior-center-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Coronavirus update: new guidance for schools, protecting senior citizens" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/09/coronavirus-update-new-guidance-for-schools-protecting-senior-citizens/" rel="bookmark" title="Coronavirus update: new guidance for schools, protecting senior citizens">Coronavirus update: new guidance for schools, protecting senior citizens</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/09/shoreham-wading-river-schools-will-reopen-tuesday/" rel="bookmark" class="td-image-wrap" title="Shoreham-Wading River schools will reopen Tuesday"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?resize=1832%2C1374&#038;quality=100&#038;ssl=1 1832w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?resize=1376%2C1032&#038;quality=100&#038;ssl=1 1376w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?resize=1044%2C783&#038;quality=100&#038;ssl=1 1044w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020-0309_Shoreham-Wading-River-High-School.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Shoreham-Wading River schools will reopen Tuesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/09/shoreham-wading-river-schools-will-reopen-tuesday/" rel="bookmark" title="Shoreham-Wading River schools will reopen Tuesday">Shoreham-Wading River schools will reopen Tuesday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/09/riverhead-school-superintendent-announces-preparedness-plan/" rel="bookmark" class="td-image-wrap" title="Riverhead school superintendent announces preparedness plan"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?w=800&#038;quality=100&#038;ssl=1 800w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?resize=270%2C203&#038;quality=100&#038;ssl=1 270w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?resize=768%2C576&#038;quality=100&#038;ssl=1 768w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?resize=560%2C420&#038;quality=100&#038;ssl=1 560w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?resize=640%2C480&#038;quality=100&#038;ssl=1 640w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?resize=681%2C511&#038;quality=100&#038;ssl=1 681w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/05/2017_0530_Henriquez_Aurelia.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Riverhead school superintendent announces preparedness plan" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/09/riverhead-school-superintendent-announces-preparedness-plan/" rel="bookmark" title="Riverhead school superintendent announces preparedness plan">Riverhead school superintendent announces preparedness plan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/09/new-york-now-has-most-confirmed-coronavirus-cases-in-united-states-35-being-monitored-in-suffolk-county/" rel="bookmark" class="td-image-wrap" title="New York now has most confirmed coronavirus cases in United States, 35 being monitored in Suffolk County"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?w=2560&#038;quality=100&#038;ssl=1 2560w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=270%2C203&#038;quality=100&#038;ssl=1 270w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=1024%2C768&#038;quality=100&#038;ssl=1 1024w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=768%2C576&#038;quality=100&#038;ssl=1 768w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=1536%2C1152&#038;quality=100&#038;ssl=1 1536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=2048%2C1536&#038;quality=100&#038;ssl=1 2048w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=560%2C420&#038;quality=100&#038;ssl=1 560w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=640%2C480&#038;quality=100&#038;ssl=1 640w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=681%2C511&#038;quality=100&#038;ssl=1 681w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=1832%2C1374&#038;quality=100&#038;ssl=1 1832w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=1376%2C1032&#038;quality=100&#038;ssl=1 1376w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=1044%2C783&#038;quality=100&#038;ssl=1 1044w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?w=1280&#038;quality=100&#038;ssl=1 1280w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/IMG_1041-scaled.jpeg?w=1920&#038;quality=100&#038;ssl=1 1920w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="New York now has most confirmed coronavirus cases in United States, 35 being monitored in Suffolk County" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/09/new-york-now-has-most-confirmed-coronavirus-cases-in-united-states-35-being-monitored-in-suffolk-county/" rel="bookmark" title="New York now has most confirmed coronavirus cases in United States, 35 being monitored in Suffolk County">New York now has most confirmed coronavirus cases in United States, 35 being monitored in Suffolk County</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/09/shoreham-wading-river-schools-staff-exposed-coronavirus-district-closes-schools/" rel="bookmark" class="td-image-wrap" title="Shoreham-Wading River closes schools after staff member&#8217;s spouse believed infected with coronavirus"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2011/08/2011_0810_school_bus.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2011/08/2011_0810_school_bus.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2011/08/2011_0810_school_bus.jpg?zoom=3&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" alt="2011_0810_school_bus" title="Shoreham-Wading River closes schools after staff member&#8217;s spouse believed infected with coronavirus" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/09/shoreham-wading-river-schools-staff-exposed-coronavirus-district-closes-schools/" rel="bookmark" title="Shoreham-Wading River closes schools after staff member&#8217;s spouse believed infected with coronavirus">Shoreham-Wading River closes schools after staff member&#8217;s spouse believed infected with coronavirus</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e67bd5954dd2" id="td_uid_2_5e67bd595dc4a" data-td_block_id="td_uid_1_5e67bd5954dd2" data-td_filter_value="" href="https://riverheadlocal.com/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e67bd5954dd2" id="td_uid_3_5e67bd595dcc6" data-td_block_id="td_uid_1_5e67bd5954dd2" data-td_filter_value="105" href="https://riverheadlocal.com/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5e67bd5954dd2" id="td_uid_4_5e67bd595dd21" data-td_block_id="td_uid_1_5e67bd5954dd2" data-td_filter_value="32" href="https://riverheadlocal.com/news/local-news/health/">Health</a><a class="mega-menu-sub-cat-td_uid_1_5e67bd5954dd2" id="td_uid_5_5e67bd595dd89" data-td_block_id="td_uid_1_5e67bd5954dd2" data-td_filter_value="16007" href="https://riverheadlocal.com/news/local-news/weekly-roundup/">Weekly Roundup</a><a class="mega-menu-sub-cat-td_uid_1_5e67bd5954dd2" id="td_uid_6_5e67bd595de7f" data-td_block_id="td_uid_1_5e67bd5954dd2" data-td_filter_value="108" href="https://riverheadlocal.com/news/public-notices/">Public Notices</a><a class="mega-menu-sub-cat-td_uid_1_5e67bd5954dd2" id="td_uid_7_5e67bd595df14" data-td_block_id="td_uid_1_5e67bd5954dd2" data-td_filter_value="104" href="https://riverheadlocal.com/news/town-hall-notebook/">Town Hall Notebook</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e67bd5954dd2" data-td_block_id="td_uid_1_5e67bd5954dd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e67bd5954dd2" data-td_block_id="td_uid_1_5e67bd5954dd2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-100669" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100669"><a href="https://riverheadlocal.com/police-fire/breaking-news/">Police</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5e67bd59851a9 = new tdBlock();
block_td_uid_8_5e67bd59851a9.id = "td_uid_8_5e67bd59851a9";
block_td_uid_8_5e67bd59851a9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e67bd59851a9_rand","tdc_css_class":"td_uid_8_5e67bd59851a9_rand","tdc_css_class_style":"td_uid_8_5e67bd59851a9_rand_style"}';
block_td_uid_8_5e67bd59851a9.td_column_number = "3";
block_td_uid_8_5e67bd59851a9.block_type = "td_block_mega_menu";
block_td_uid_8_5e67bd59851a9.post_count = "5";
block_td_uid_8_5e67bd59851a9.found_posts = "2396";
block_td_uid_8_5e67bd59851a9.header_color = "";
block_td_uid_8_5e67bd59851a9.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e67bd59851a9.max_num_pages = "480";
tdBlocksArray.push(block_td_uid_8_5e67bd59851a9);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_8_5e67bd59851a9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5e67bd59851a9"><div id=td_uid_8_5e67bd59851a9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/10/man-found-dead-of-gunshot-wound-aquebogue-home/" rel="bookmark" class="td-image-wrap" title="Man found dead of gunshot wound Aquebogue home"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0310_gunshot-death-Aquebogue.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0310_gunshot-death-Aquebogue.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0310_gunshot-death-Aquebogue.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0310_gunshot-death-Aquebogue.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0310_gunshot-death-Aquebogue.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0310_gunshot-death-Aquebogue.jpg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0310_gunshot-death-Aquebogue.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0310_gunshot-death-Aquebogue.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0310_gunshot-death-Aquebogue.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Man found dead of gunshot wound Aquebogue home" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/10/man-found-dead-of-gunshot-wound-aquebogue-home/" rel="bookmark" title="Man found dead of gunshot wound Aquebogue home">Man found dead of gunshot wound Aquebogue home</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/08/suffolk-cops-riverhead-man-robbed-lake-grove-bank-at-gunpoint/" rel="bookmark" class="td-image-wrap" title="Suffolk cops: Riverhead man robbed Lake Grove bank at gunpoint"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_03008_bank-robberty.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_03008_bank-robberty.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_03008_bank-robberty.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_03008_bank-robberty.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_03008_bank-robberty.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_03008_bank-robberty.jpg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_03008_bank-robberty.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_03008_bank-robberty.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_03008_bank-robberty.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Suffolk cops: Riverhead man robbed Lake Grove bank at gunpoint" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/08/suffolk-cops-riverhead-man-robbed-lake-grove-bank-at-gunpoint/" rel="bookmark" title="Suffolk cops: Riverhead man robbed Lake Grove bank at gunpoint">Suffolk cops: Riverhead man robbed Lake Grove bank at gunpoint</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/08/two-restaurant-employees-burned-in-a-kitchen-fire-airlifted-to-stony-brook-hospital/" rel="bookmark" class="td-image-wrap" title="Two restaurant employees burned in a kitchen fire, rushed to Stony Brook hospital"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Two restaurant employees burned in a kitchen fire, rushed to Stony Brook hospital" /></a></div> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/08/two-restaurant-employees-burned-in-a-kitchen-fire-airlifted-to-stony-brook-hospital/" rel="bookmark" title="Two restaurant employees burned in a kitchen fire, rushed to Stony Brook hospital">Two restaurant employees burned in a kitchen fire, rushed to Stony Brook hospital</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/05/woman-who-called-911-to-report-dispute-is-charged-with-felony-assault/" rel="bookmark" class="td-image-wrap" title="Cops: Woman who called 911 to report dispute is charged with felony assault"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Cops: Woman who called 911 to report dispute is charged with felony assault" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/05/woman-who-called-911-to-report-dispute-is-charged-with-felony-assault/" rel="bookmark" title="Cops: Woman who called 911 to report dispute is charged with felony assault">Cops: Woman who called 911 to report dispute is charged with felony assault</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/04/calverton-man-pleads-not-guilty-to-child-porn-charges-remains-in-custody-pending-next-court-appearance/" rel="bookmark" class="td-image-wrap" title="Calverton man pleads not guilty to child porn charges, remains in custody pending next court appearance"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_US-Distirct-courthouse-central-islip-1.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_US-Distirct-courthouse-central-islip-1.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_US-Distirct-courthouse-central-islip-1.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_US-Distirct-courthouse-central-islip-1.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_US-Distirct-courthouse-central-islip-1.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_US-Distirct-courthouse-central-islip-1.jpg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_US-Distirct-courthouse-central-islip-1.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_US-Distirct-courthouse-central-islip-1.jpg?resize=687%2C513&#038;quality=100&#038;ssl=1 687w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_US-Distirct-courthouse-central-islip-1.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_US-Distirct-courthouse-central-islip-1.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="federal-courthouse-central-islip" title="Calverton man pleads not guilty to child porn charges, remains in custody pending next court appearance" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/04/calverton-man-pleads-not-guilty-to-child-porn-charges-remains-in-custody-pending-next-court-appearance/" rel="bookmark" title="Calverton man pleads not guilty to child porn charges, remains in custody pending next court appearance">Calverton man pleads not guilty to child porn charges, remains in custody pending next court appearance</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e67bd59851a9" id="td_uid_9_5e67bd598aaf7" data-td_block_id="td_uid_8_5e67bd59851a9" data-td_filter_value="" href="https://riverheadlocal.com/police-fire/">All</a><a class="mega-menu-sub-cat-td_uid_8_5e67bd59851a9" id="td_uid_10_5e67bd598ab8c" data-td_block_id="td_uid_8_5e67bd59851a9" data-td_filter_value="42" href="https://riverheadlocal.com/police-fire/breaking-news/">Breaking News</a><a class="mega-menu-sub-cat-td_uid_8_5e67bd59851a9" id="td_uid_11_5e67bd598ac18" data-td_block_id="td_uid_8_5e67bd59851a9" data-td_filter_value="41" href="https://riverheadlocal.com/police-fire/police-blotter/">Police Reports</a><a class="mega-menu-sub-cat-td_uid_8_5e67bd59851a9" id="td_uid_12_5e67bd598acd8" data-td_block_id="td_uid_8_5e67bd59851a9" data-td_filter_value="43" href="https://riverheadlocal.com/police-fire/riverhead-justice-court/">Riverhead Justice Court</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e67bd59851a9" data-td_block_id="td_uid_8_5e67bd59851a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e67bd59851a9" data-td_block_id="td_uid_8_5e67bd59851a9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-100672" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100672"><a href="https://riverheadlocal.com/obituaries/">Obituaries</a></li>
<li id="menu-item-100673" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100673"><a href="https://riverheadlocal.com/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_5e67bd59a294e = new tdBlock();
block_td_uid_13_5e67bd59a294e.id = "td_uid_13_5e67bd59a294e";
block_td_uid_13_5e67bd59a294e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"113","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5e67bd59a294e_rand","tdc_css_class":"td_uid_13_5e67bd59a294e_rand","tdc_css_class_style":"td_uid_13_5e67bd59a294e_rand_style"}';
block_td_uid_13_5e67bd59a294e.td_column_number = "3";
block_td_uid_13_5e67bd59a294e.block_type = "td_block_mega_menu";
block_td_uid_13_5e67bd59a294e.post_count = "5";
block_td_uid_13_5e67bd59a294e.found_posts = "3783";
block_td_uid_13_5e67bd59a294e.header_color = "";
block_td_uid_13_5e67bd59a294e.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e67bd59a294e.max_num_pages = "757";
tdBlocksArray.push(block_td_uid_13_5e67bd59a294e);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_13_5e67bd59a294e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5e67bd59a294e"><div id=td_uid_13_5e67bd59a294e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/09/fun-and-games-at-crazy-sports-night-photos/" rel="bookmark" class="td-image-wrap" title="Fun and games at Crazy Sports Night"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?w=1024&#038;quality=100&#038;ssl=1 1024w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=270%2C203&#038;quality=100&#038;ssl=1 270w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=768%2C576&#038;quality=100&#038;ssl=1 768w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=560%2C420&#038;quality=100&#038;ssl=1 560w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=640%2C480&#038;quality=100&#038;ssl=1 640w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=681%2C511&#038;quality=100&#038;ssl=1 681w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0309_crazy-sports-night-main-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fun and games at Crazy Sports Night" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/09/fun-and-games-at-crazy-sports-night-photos/" rel="bookmark" title="Fun and games at Crazy Sports Night">Fun and games at Crazy Sports Night</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/09/eagle-scout-project-would-restore-forgotten-historic-family-cemetery/" rel="bookmark" class="td-image-wrap" title="Eagle Scout project would restore forgotten historic family cemetery"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0308_Corey_Allen_Wells-Family-Cemetery.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0308_Corey_Allen_Wells-Family-Cemetery.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0308_Corey_Allen_Wells-Family-Cemetery.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0308_Corey_Allen_Wells-Family-Cemetery.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0308_Corey_Allen_Wells-Family-Cemetery.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0308_Corey_Allen_Wells-Family-Cemetery.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0308_Corey_Allen_Wells-Family-Cemetery.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0308_Corey_Allen_Wells-Family-Cemetery.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0308_Corey_Allen_Wells-Family-Cemetery.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Eagle Scout project would restore forgotten historic family cemetery" /></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/09/eagle-scout-project-would-restore-forgotten-historic-family-cemetery/" rel="bookmark" title="Eagle Scout project would restore forgotten historic family cemetery">Eagle Scout project would restore forgotten historic family cemetery</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/07/free-prom-dress-boutique-at-riverhead-free-library/" rel="bookmark" class="td-image-wrap" title="Free prom dress boutique at Riverhead Free Library"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/02/03_01_2019_riverheadlibrary_promdrive.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/02/03_01_2019_riverheadlibrary_promdrive.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/02/03_01_2019_riverheadlibrary_promdrive.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/02/03_01_2019_riverheadlibrary_promdrive.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/02/03_01_2019_riverheadlibrary_promdrive.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/02/03_01_2019_riverheadlibrary_promdrive.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/02/03_01_2019_riverheadlibrary_promdrive.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Free prom dress boutique at Riverhead Free Library" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/07/free-prom-dress-boutique-at-riverhead-free-library/" rel="bookmark" title="Free prom dress boutique at Riverhead Free Library">Free prom dress boutique at Riverhead Free Library</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/06/meet-riverhead-high-schools-class-of-2020-valedictorian-and-salutatorian/" rel="bookmark" class="td-image-wrap" title="Meet Riverhead High School&#8217;s Class of 2020 valedictorian and salutatorian"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Meet Riverhead High School&#8217;s Class of 2020 valedictorian and salutatorian" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/06/meet-riverhead-high-schools-class-of-2020-valedictorian-and-salutatorian/" rel="bookmark" title="Meet Riverhead High School&#8217;s Class of 2020 valedictorian and salutatorian">Meet Riverhead High School&#8217;s Class of 2020 valedictorian and salutatorian</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/03/applications-for-four-italian-american-scholarships-are-due-by-march-16/" rel="bookmark" class="td-image-wrap" title="Applications for four Italian-American scholarships are due by March 16"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/unnamed.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/unnamed.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/unnamed.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/unnamed.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/unnamed.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/unnamed.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Applications for four Italian-American scholarships are due by March 16" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/03/applications-for-four-italian-american-scholarships-are-due-by-march-16/" rel="bookmark" title="Applications for four Italian-American scholarships are due by March 16">Applications for four Italian-American scholarships are due by March 16</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5e67bd59a294e" id="td_uid_14_5e67bd59ab8aa" data-td_block_id="td_uid_13_5e67bd59a294e" data-td_filter_value="" href="https://riverheadlocal.com/community/">All</a><a class="mega-menu-sub-cat-td_uid_13_5e67bd59a294e" id="td_uid_15_5e67bd59ab94e" data-td_block_id="td_uid_13_5e67bd59a294e" data-td_filter_value="128" href="https://riverheadlocal.com/community/announcements/">Announcements</a><a class="mega-menu-sub-cat-td_uid_13_5e67bd59a294e" id="td_uid_16_5e67bd59ab9ed" data-td_block_id="td_uid_13_5e67bd59a294e" data-td_filter_value="126" href="https://riverheadlocal.com/community/community-news/">Community News</a><a class="mega-menu-sub-cat-td_uid_13_5e67bd59a294e" id="td_uid_17_5e67bd59aba74" data-td_block_id="td_uid_13_5e67bd59a294e" data-td_filter_value="127" href="https://riverheadlocal.com/community/event-photos/">Event Photos</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5e67bd59a294e" data-td_block_id="td_uid_13_5e67bd59a294e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5e67bd59a294e" data-td_block_id="td_uid_13_5e67bd59a294e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-100674" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100674"><a href="https://riverheadlocal.com/schools/">Schools</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_18_5e67bd59c54c9 = new tdBlock();
block_td_uid_18_5e67bd59c54c9.id = "td_uid_18_5e67bd59c54c9";
block_td_uid_18_5e67bd59c54c9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"185","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5e67bd59c54c9_rand","tdc_css_class":"td_uid_18_5e67bd59c54c9_rand","tdc_css_class_style":"td_uid_18_5e67bd59c54c9_rand_style"}';
block_td_uid_18_5e67bd59c54c9.td_column_number = "3";
block_td_uid_18_5e67bd59c54c9.block_type = "td_block_mega_menu";
block_td_uid_18_5e67bd59c54c9.post_count = "5";
block_td_uid_18_5e67bd59c54c9.found_posts = "1779";
block_td_uid_18_5e67bd59c54c9.header_color = "";
block_td_uid_18_5e67bd59c54c9.ajax_pagination_infinite_stop = "";
block_td_uid_18_5e67bd59c54c9.max_num_pages = "356";
tdBlocksArray.push(block_td_uid_18_5e67bd59c54c9);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_18_5e67bd59c54c9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5e67bd59c54c9"><div id=td_uid_18_5e67bd59c54c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/06/meet-riverhead-high-schools-class-of-2020-valedictorian-and-salutatorian/" rel="bookmark" class="td-image-wrap" title="Meet Riverhead High School&#8217;s Class of 2020 valedictorian and salutatorian"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2020_0305_-ValSal.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Meet Riverhead High School&#8217;s Class of 2020 valedictorian and salutatorian" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/06/meet-riverhead-high-schools-class-of-2020-valedictorian-and-salutatorian/" rel="bookmark" title="Meet Riverhead High School&#8217;s Class of 2020 valedictorian and salutatorian">Meet Riverhead High School&#8217;s Class of 2020 valedictorian and salutatorian</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/25/riverhead-voters-overwhelmingly-reject-school-construction-bond-propositions/" rel="bookmark" class="td-image-wrap" title="Riverhead voters overwhelmingly reject school construction bond propositions"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_bond-vote-reaction-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_bond-vote-reaction-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_bond-vote-reaction-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_bond-vote-reaction-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_bond-vote-reaction-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_bond-vote-reaction-1.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_bond-vote-reaction-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_bond-vote-reaction-1.jpeg?resize=687%2C518&#038;quality=100&#038;ssl=1 687w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_bond-vote-reaction-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_bond-vote-reaction-1.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="school-officials-watch-bond-results" title="Riverhead voters overwhelmingly reject school construction bond propositions" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/25/riverhead-voters-overwhelmingly-reject-school-construction-bond-propositions/" rel="bookmark" title="Riverhead voters overwhelmingly reject school construction bond propositions">Riverhead voters overwhelmingly reject school construction bond propositions</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/25/riverhead-high-school-senior-headed-to-u-s-naval-academy/" rel="bookmark" class="td-image-wrap" title="Riverhead High School senior headed to U.S. Naval Academy"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_Kellia-Daniel.png?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_Kellia-Daniel.png?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_Kellia-Daniel.png?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_Kellia-Daniel.png?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_Kellia-Daniel.png?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_Kellia-Daniel.png?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_Kellia-Daniel.png?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_Kellia-Daniel.png?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0225_Kellia-Daniel.png?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Riverhead High School senior headed to U.S. Naval Academy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/25/riverhead-high-school-senior-headed-to-u-s-naval-academy/" rel="bookmark" title="Riverhead High School senior headed to U.S. Naval Academy">Riverhead High School senior headed to U.S. Naval Academy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/18/school-budget-rollout-begins-while-state-aid-questions-remain-unanswered/" rel="bookmark" class="td-image-wrap" title="School budget rollout begins, while state aid questions remain unanswered"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0218_state-aid-rally-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0218_state-aid-rally-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0218_state-aid-rally-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0218_state-aid-rally-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0218_state-aid-rally-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0218_state-aid-rally-1.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0218_state-aid-rally-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0218_state-aid-rally-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0218_state-aid-rally-1.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="School budget rollout begins, while state aid questions remain unanswered" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/18/school-budget-rollout-begins-while-state-aid-questions-remain-unanswered/" rel="bookmark" title="School budget rollout begins, while state aid questions remain unanswered">School budget rollout begins, while state aid questions remain unanswered</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/15/p-s-i-love-you-day-focuses-kids-on-kindness-positivity-and-love/" rel="bookmark" class="td-image-wrap" title="&#8216;P.S. I Love You Day&#8217; focuses kids on kindness, positivity and love"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0214_PS_I_Love_You_Aquebogue_1.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0214_PS_I_Love_You_Aquebogue_1.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0214_PS_I_Love_You_Aquebogue_1.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0214_PS_I_Love_You_Aquebogue_1.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0214_PS_I_Love_You_Aquebogue_1.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0214_PS_I_Love_You_Aquebogue_1.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0214_PS_I_Love_You_Aquebogue_1.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="&#8216;P.S. I Love You Day&#8217; focuses kids on kindness, positivity and love" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/15/p-s-i-love-you-day-focuses-kids-on-kindness-positivity-and-love/" rel="bookmark" title="&#8216;P.S. I Love You Day&#8217; focuses kids on kindness, positivity and love">&#8216;P.S. I Love You Day&#8217; focuses kids on kindness, positivity and love</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5e67bd59c54c9" id="td_uid_19_5e67bd59ccce2" data-td_block_id="td_uid_18_5e67bd59c54c9" data-td_filter_value="" href="https://riverheadlocal.com/schools/">All</a><a class="mega-menu-sub-cat-td_uid_18_5e67bd59c54c9" id="td_uid_20_5e67bd59ccd57" data-td_block_id="td_uid_18_5e67bd59c54c9" data-td_filter_value="187" href="https://riverheadlocal.com/schools/board-of-education/">Board of Education</a><a class="mega-menu-sub-cat-td_uid_18_5e67bd59c54c9" id="td_uid_21_5e67bd59ccdb4" data-td_block_id="td_uid_18_5e67bd59c54c9" data-td_filter_value="190" href="https://riverheadlocal.com/schools/mcgann-mercy-junior-senior-high-school/">McGann-Mercy Junior-Senior High School</a><a class="mega-menu-sub-cat-td_uid_18_5e67bd59c54c9" id="td_uid_22_5e67bd59cce42" data-td_block_id="td_uid_18_5e67bd59c54c9" data-td_filter_value="15377" href="https://riverheadlocal.com/schools/peconic-community-school/">Peconic Community School</a><a class="mega-menu-sub-cat-td_uid_18_5e67bd59c54c9" id="td_uid_23_5e67bd59ccebe" data-td_block_id="td_uid_18_5e67bd59c54c9" data-td_filter_value="201" href="https://riverheadlocal.com/schools/riverhead-central-school-district/">Riverhead Central School District</a><a class="mega-menu-sub-cat-td_uid_18_5e67bd59c54c9" id="td_uid_24_5e67bd59ccf39" data-td_block_id="td_uid_18_5e67bd59c54c9" data-td_filter_value="199" href="https://riverheadlocal.com/schools/riverhead-central-school-district/aquebogue-elementary-school/">Aquebogue Elementary School</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5e67bd59c54c9" data-td_block_id="td_uid_18_5e67bd59c54c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5e67bd59c54c9" data-td_block_id="td_uid_18_5e67bd59c54c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-120667" class="tablet-hidden menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-120667"><a href="https://riverheadlocal.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_25_5e67bd59e6416 = new tdBlock();
block_td_uid_25_5e67bd59e6416.id = "td_uid_25_5e67bd59e6416";
block_td_uid_25_5e67bd59e6416.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"205","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_25_5e67bd59e6416_rand","tdc_css_class":"td_uid_25_5e67bd59e6416_rand","tdc_css_class_style":"td_uid_25_5e67bd59e6416_rand_style"}';
block_td_uid_25_5e67bd59e6416.td_column_number = "3";
block_td_uid_25_5e67bd59e6416.block_type = "td_block_mega_menu";
block_td_uid_25_5e67bd59e6416.post_count = "5";
block_td_uid_25_5e67bd59e6416.found_posts = "466";
block_td_uid_25_5e67bd59e6416.header_color = "";
block_td_uid_25_5e67bd59e6416.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e67bd59e6416.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_25_5e67bd59e6416);
</script><div class="td_block_wrap td_block_mega_menu td_uid_25_5e67bd59e6416_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_25_5e67bd59e6416"><div id=td_uid_25_5e67bd59e6416 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/26/shahs-halal-restaurant-coming-to-riverhead/" rel="bookmark" class="td-image-wrap" title="Shah&#8217;s Halal restaurant coming to Riverhead"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_shahs.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_shahs.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_shahs.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_shahs.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_shahs.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_shahs.jpg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_shahs.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_shahs.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0226_shahs.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Shah&#8217;s Halal restaurant coming to Riverhead" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/26/shahs-halal-restaurant-coming-to-riverhead/" rel="bookmark" title="Shah&#8217;s Halal restaurant coming to Riverhead">Shah&#8217;s Halal restaurant coming to Riverhead</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/20/local-woman-brewed-beer-to-be-poured-at-north-fork-breweries-to-celebrate-womens-history-month/" rel="bookmark" class="td-image-wrap" title="Local woman-brewed beer to be poured at North Fork breweries in celebration of Women&#8217;s History Month"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0220_women-brewers.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0220_women-brewers.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0220_women-brewers.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0220_women-brewers.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0220_women-brewers.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0220_women-brewers.jpg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0220_women-brewers.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0220_women-brewers.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0220_women-brewers.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Local woman-brewed beer to be poured at North Fork breweries in celebration of Women&#8217;s History Month" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/20/local-woman-brewed-beer-to-be-poured-at-north-fork-breweries-to-celebrate-womens-history-month/" rel="bookmark" title="Local woman-brewed beer to be poured at North Fork breweries in celebration of Women&#8217;s History Month">Local woman-brewed beer to be poured at North Fork breweries in celebration of Women&#8217;s History Month</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/11/cutting-edge-treatment-comprehensive-care-new-york-cancer-and-blood-specialists-opens-in-riverhead/" rel="bookmark" class="td-image-wrap" title="Cutting-edge treatment, comprehensive care: New York Cancer and Blood Specialists opens in Riverhead"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/NY-Cancer-and-Blood-Services-exterior.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/NY-Cancer-and-Blood-Services-exterior.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/NY-Cancer-and-Blood-Services-exterior.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/NY-Cancer-and-Blood-Services-exterior.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/NY-Cancer-and-Blood-Services-exterior.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/NY-Cancer-and-Blood-Services-exterior.jpg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/NY-Cancer-and-Blood-Services-exterior.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/NY-Cancer-and-Blood-Services-exterior.jpg?resize=912%2C683&#038;quality=100&#038;ssl=1 912w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/NY-Cancer-and-Blood-Services-exterior.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/NY-Cancer-and-Blood-Services-exterior.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Cutting-edge treatment, comprehensive care: New York Cancer and Blood Specialists opens in Riverhead" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/11/cutting-edge-treatment-comprehensive-care-new-york-cancer-and-blood-specialists-opens-in-riverhead/" rel="bookmark" title="Cutting-edge treatment, comprehensive care: New York Cancer and Blood Specialists opens in Riverhead">Cutting-edge treatment, comprehensive care: New York Cancer and Blood Specialists opens in Riverhead</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/11/pier-1-store-in-riverhead-is-closing/" rel="bookmark" class="td-image-wrap" title="Pier 1 store in Riverhead is closing"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?w=800&#038;quality=100&#038;ssl=1 800w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=270%2C203&#038;quality=100&#038;ssl=1 270w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=768%2C577&#038;quality=100&#038;ssl=1 768w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=559%2C420&#038;quality=100&#038;ssl=1 559w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=640%2C481&#038;quality=100&#038;ssl=1 640w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=681%2C512&#038;quality=100&#038;ssl=1 681w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0111_Pier_1-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Pier 1 store in Riverhead is closing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/11/pier-1-store-in-riverhead-is-closing/" rel="bookmark" title="Pier 1 store in Riverhead is closing">Pier 1 store in Riverhead is closing</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/06/boutique-with-a-cause-opportunities-for-people-on-the-autism-spectrum/" rel="bookmark" class="td-image-wrap" title="Boutique with a cause:  opportunities for people on the autism spectrum"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Boutique with a cause:  opportunities for people on the autism spectrum" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/06/boutique-with-a-cause-opportunities-for-people-on-the-autism-spectrum/" rel="bookmark" title="Boutique with a cause:  opportunities for people on the autism spectrum">Boutique with a cause: opportunities for people on the autism spectrum</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5e67bd59e6416" data-td_block_id="td_uid_25_5e67bd59e6416"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_5e67bd59e6416" data-td_block_id="td_uid_25_5e67bd59e6416"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-100676" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100676"><a href="https://riverheadlocal.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5e67bd59ead96 = new tdBlock();
block_td_uid_26_5e67bd59ead96.id = "td_uid_26_5e67bd59ead96";
block_td_uid_26_5e67bd59ead96.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"81","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_26_5e67bd59ead96_rand","tdc_css_class":"td_uid_26_5e67bd59ead96_rand","tdc_css_class_style":"td_uid_26_5e67bd59ead96_rand_style"}';
block_td_uid_26_5e67bd59ead96.td_column_number = "3";
block_td_uid_26_5e67bd59ead96.block_type = "td_block_mega_menu";
block_td_uid_26_5e67bd59ead96.post_count = "5";
block_td_uid_26_5e67bd59ead96.found_posts = "882";
block_td_uid_26_5e67bd59ead96.header_color = "";
block_td_uid_26_5e67bd59ead96.ajax_pagination_infinite_stop = "";
block_td_uid_26_5e67bd59ead96.max_num_pages = "177";
tdBlocksArray.push(block_td_uid_26_5e67bd59ead96);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_26_5e67bd59ead96_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_26_5e67bd59ead96"><div id=td_uid_26_5e67bd59ead96 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/08/suffolk-county-needs-an-inspector-general/" rel="bookmark" class="td-image-wrap" title="Suffolk County needs an inspector general"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/06/2016_0610_county_center_riverhead.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/06/2016_0610_county_center_riverhead.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/06/2016_0610_county_center_riverhead.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/06/2016_0610_county_center_riverhead.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/06/2016_0610_county_center_riverhead.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/06/2016_0610_county_center_riverhead.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/06/2016_0610_county_center_riverhead.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Suffolk County needs an inspector general" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/08/suffolk-county-needs-an-inspector-general/" rel="bookmark" title="Suffolk County needs an inspector general">Suffolk County needs an inspector general</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/03/on-the-future-of-epcal-how-can-there-still-be-so-many-unanswered-questions/" rel="bookmark" class="td-image-wrap" title="On the future of EPCAL, how can there still be so many unanswered questions?"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/2017_0419_epcal_runway.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/2017_0419_epcal_runway.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/2017_0419_epcal_runway.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/2017_0419_epcal_runway.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/2017_0419_epcal_runway.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/2017_0419_epcal_runway.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/2017_0419_epcal_runway.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/2017_0419_epcal_runway.jpg?zoom=3&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="On the future of EPCAL, how can there still be so many unanswered questions?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/03/on-the-future-of-epcal-how-can-there-still-be-so-many-unanswered-questions/" rel="bookmark" title="On the future of EPCAL, how can there still be so many unanswered questions?">On the future of EPCAL, how can there still be so many unanswered questions?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/29/after-big-no-vote-heres-what-riverhead-school-district-should-do/" rel="bookmark" class="td-image-wrap" title="After big &#8216;no&#8217; vote, here&#8217;s what Riverhead school district should do"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2015/03/2015_0316_high_school_hallway.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2015/03/2015_0316_high_school_hallway.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2015/03/2015_0316_high_school_hallway.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2015/03/2015_0316_high_school_hallway.jpg?zoom=3&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="After big &#8216;no&#8217; vote, here&#8217;s what Riverhead school district should do" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/29/after-big-no-vote-heres-what-riverhead-school-district-should-do/" rel="bookmark" title="After big &#8216;no&#8217; vote, here&#8217;s what Riverhead school district should do">After big &#8216;no&#8217; vote, here&#8217;s what Riverhead school district should do</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/23/stressed-and-anxious-green-up-your-home-and-office/" rel="bookmark" class="td-image-wrap" title="Stressed and anxious? Green up your home and office"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0223_indoor-plants.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0223_indoor-plants.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0223_indoor-plants.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0223_indoor-plants.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0223_indoor-plants.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0223_indoor-plants.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0223_indoor-plants.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0223_indoor-plants.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0223_indoor-plants.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="indoor-plants-office-relaxed worker" title="Stressed and anxious? Green up your home and office" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/23/stressed-and-anxious-green-up-your-home-and-office/" rel="bookmark" title="Stressed and anxious? Green up your home and office">Stressed and anxious? Green up your home and office</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/23/fix-the-parking-or-downtown-wont-thrive/" rel="bookmark" class="td-image-wrap" title="Fix the parking or downtown won&#8217;t thrive"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2015/04/2015_0416_parking-1.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2015/04/2015_0416_parking-1.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2015/04/2015_0416_parking-1.jpg?zoom=3&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fix the parking or downtown won&#8217;t thrive" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/23/fix-the-parking-or-downtown-wont-thrive/" rel="bookmark" title="Fix the parking or downtown won&#8217;t thrive">Fix the parking or downtown won&#8217;t thrive</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_5e67bd59ead96" id="td_uid_27_5e67bd59ef21b" data-td_block_id="td_uid_26_5e67bd59ead96" data-td_filter_value="" href="https://riverheadlocal.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_26_5e67bd59ead96" id="td_uid_28_5e67bd59ef2de" data-td_block_id="td_uid_26_5e67bd59ead96" data-td_filter_value="91" href="https://riverheadlocal.com/opinion/civiletti/">Denise Civiletti</a><a class="mega-menu-sub-cat-td_uid_26_5e67bd59ead96" id="td_uid_29_5e67bd59ef39d" data-td_block_id="td_uid_26_5e67bd59ead96" data-td_filter_value="12894" href="https://riverheadlocal.com/opinion/greg-blass/">Greg Blass</a><a class="mega-menu-sub-cat-td_uid_26_5e67bd59ead96" id="td_uid_30_5e67bd59ef41b" data-td_block_id="td_uid_26_5e67bd59ead96" data-td_filter_value="99" href="https://riverheadlocal.com/opinion/in-my-opinion/">In My Opinion</a><a class="mega-menu-sub-cat-td_uid_26_5e67bd59ead96" id="td_uid_31_5e67bd59ef494" data-td_block_id="td_uid_26_5e67bd59ead96" data-td_filter_value="98" href="https://riverheadlocal.com/opinion/java-scripts/">Java Scripts</a><a class="mega-menu-sub-cat-td_uid_26_5e67bd59ead96" id="td_uid_32_5e67bd59ef531" data-td_block_id="td_uid_26_5e67bd59ead96" data-td_filter_value="15117" href="https://riverheadlocal.com/opinion/lawrence-street/">Lawrence Street</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5e67bd59ead96" data-td_block_id="td_uid_26_5e67bd59ead96"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_26_5e67bd59ead96" data-td_block_id="td_uid_26_5e67bd59ead96"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-100677" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100677"><a href="https://riverheadlocal.com/living/">Living</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_33_5e67bd5a15333 = new tdBlock();
block_td_uid_33_5e67bd5a15333.id = "td_uid_33_5e67bd5a15333";
block_td_uid_33_5e67bd5a15333.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9530","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_33_5e67bd5a15333_rand","tdc_css_class":"td_uid_33_5e67bd5a15333_rand","tdc_css_class_style":"td_uid_33_5e67bd5a15333_rand_style"}';
block_td_uid_33_5e67bd5a15333.td_column_number = "3";
block_td_uid_33_5e67bd5a15333.block_type = "td_block_mega_menu";
block_td_uid_33_5e67bd5a15333.post_count = "5";
block_td_uid_33_5e67bd5a15333.found_posts = "564";
block_td_uid_33_5e67bd5a15333.header_color = "";
block_td_uid_33_5e67bd5a15333.ajax_pagination_infinite_stop = "";
block_td_uid_33_5e67bd5a15333.max_num_pages = "113";
tdBlocksArray.push(block_td_uid_33_5e67bd5a15333);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_33_5e67bd5a15333_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_33_5e67bd5a15333"><div id=td_uid_33_5e67bd5a15333 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/03/01/rare-indeed-the-hidden-gifts-of-belonging-to-a-club-no-parent-wants-to-join/" rel="bookmark" class="td-image-wrap" title="Rare indeed: the hidden gifts of belonging to a club no parent wants to join"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2019_0901_LOP_Jamesport_5K-FB.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2019_0901_LOP_Jamesport_5K-FB.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2019_0901_LOP_Jamesport_5K-FB.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2019_0901_LOP_Jamesport_5K-FB.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2019_0901_LOP_Jamesport_5K-FB.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2019_0901_LOP_Jamesport_5K-FB.jpg?resize=470%2C354&#038;quality=100&#038;ssl=1 470w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2019_0901_LOP_Jamesport_5K-FB.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/03/2019_0901_LOP_Jamesport_5K-FB.jpg?zoom=3&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Rare indeed: the hidden gifts of belonging to a club no parent wants to join" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/03/01/rare-indeed-the-hidden-gifts-of-belonging-to-a-club-no-parent-wants-to-join/" rel="bookmark" title="Rare indeed: the hidden gifts of belonging to a club no parent wants to join">Rare indeed: the hidden gifts of belonging to a club no parent wants to join</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/16/life-is-unpredictable-but-how-we-respond-to-life-is-within-our-control/" rel="bookmark" class="td-image-wrap" title="Life is unpredictable, but how we respond to life is within our control"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0216_woman_beach.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0216_woman_beach.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0216_woman_beach.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0216_woman_beach.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0216_woman_beach.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0216_woman_beach.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0216_woman_beach.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0216_woman_beach.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Life is unpredictable, but how we respond to life is within our control" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/16/life-is-unpredictable-but-how-we-respond-to-life-is-within-our-control/" rel="bookmark" title="Life is unpredictable, but how we respond to life is within our control">Life is unpredictable, but how we respond to life is within our control</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/08/what-is-love-its-complicated/" rel="bookmark" class="td-image-wrap" title="What is love? It&#8217;s complicated."><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0207_neon_hearts.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0207_neon_hearts.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0207_neon_hearts.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0207_neon_hearts.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0207_neon_hearts.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0207_neon_hearts.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/02/2020_0207_neon_hearts.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="What is love? It&#8217;s complicated." /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/08/what-is-love-its-complicated/" rel="bookmark" title="What is love? It&#8217;s complicated.">What is love? It&#8217;s complicated.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/02/02/let-your-light-shine/" rel="bookmark" class="td-image-wrap" title="Let your light shine"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/01/2016_0327_sunrise_file.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/01/2016_0327_sunrise_file.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/01/2016_0327_sunrise_file.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/01/2016_0327_sunrise_file.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/01/2016_0327_sunrise_file.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/01/2016_0327_sunrise_file.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/01/2016_0327_sunrise_file.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Let your light shine" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/02/02/let-your-light-shine/" rel="bookmark" title="Let your light shine">Let your light shine</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/19/think-youre-in-control-think-again/" rel="bookmark" class="td-image-wrap" title="Think you&#8217;re in control? Think again."><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0119_valentine-heart-christmas-tree.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0119_valentine-heart-christmas-tree.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0119_valentine-heart-christmas-tree.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0119_valentine-heart-christmas-tree.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0119_valentine-heart-christmas-tree.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0119_valentine-heart-christmas-tree.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0119_valentine-heart-christmas-tree.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0119_valentine-heart-christmas-tree.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0119_valentine-heart-christmas-tree.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Think you&#8217;re in control? Think again." /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/19/think-youre-in-control-think-again/" rel="bookmark" title="Think you&#8217;re in control? Think again.">Think you&#8217;re in control? Think again.</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_33_5e67bd5a15333" id="td_uid_34_5e67bd5a18d11" data-td_block_id="td_uid_33_5e67bd5a15333" data-td_filter_value="" href="https://riverheadlocal.com/living/">All</a><a class="mega-menu-sub-cat-td_uid_33_5e67bd5a15333" id="td_uid_35_5e67bd5a18db4" data-td_block_id="td_uid_33_5e67bd5a15333" data-td_filter_value="100" href="https://riverheadlocal.com/living/bits-and-pieces/">Bits and Pieces</a><a class="mega-menu-sub-cat-td_uid_33_5e67bd5a15333" id="td_uid_36_5e67bd5a18e4a" data-td_block_id="td_uid_33_5e67bd5a15333" data-td_filter_value="94" href="https://riverheadlocal.com/living/laurie-nigro/">Laurie Nigro</a><a class="mega-menu-sub-cat-td_uid_33_5e67bd5a15333" id="td_uid_37_5e67bd5a18f34" data-td_block_id="td_uid_33_5e67bd5a15333" data-td_filter_value="38" href="https://riverheadlocal.com/living/life-on-purpose/">Life On Purpose</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5e67bd5a15333" data-td_block_id="td_uid_33_5e67bd5a15333"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_33_5e67bd5a15333" data-td_block_id="td_uid_33_5e67bd5a15333"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-76334" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76334"><a target="_blank" href="http://eastendlocal.com/events">Events</a></li>
<li id="menu-item-100679" class="more-menu-item menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-100679"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5e67bd5a2d767" class="tdc-row"><div class="vc_row td_uid_38_5e67bd5a2d76f_rand mega-menu-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_38_5e67bd5a2d76f_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_39_5e67bd5a2d9b4_rand  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text vc_custom_1554994944284 td_uid_40_5e67bd5a2da58_rand mega-menu-list td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_40_5e67bd5a2da58" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><a href="/news">News</a><br />
&nbsp; &nbsp;<a href="/news/local-news">Local News</a><br />
&nbsp; &nbsp;<a href="/news/town-hall-notebook">Town Hall Notebook</a><br />
<a href="/obituaries">Obituaries</a><br />
<a href="/police-fire-news/breaking-news">Police and Fire</a><br />
&nbsp;&nbsp;<a href="/police-fire-news/breaking-news">Breaking News</a><br />
&nbsp; <a href="/police-fire-news/police-blotter">Police Blotter</a><br />
<a href="/business">Business</a></p>
</div></div></div></div><div class="vc_column td_uid_41_5e67bd5a328ff_rand  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_42_5e67bd5a3295c_rand mega-menu-list td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_42_5e67bd5a3295c" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><a href="/category/community">Community</a><br />
&nbsp;&nbsp;<a href="/community/community-news">Community News</a><br />
&nbsp;&nbsp;<a href="/community/announcements">Announcements</a><br />
&nbsp;&nbsp;<a href="/community/event-photos">Event Photos</a><br />
<a href="eastendlocal.com">Events</a><br />
<a href="/schools">Schools</a><br />
&nbsp;&nbsp;<a href="/schools/board-of-education">Board of Education</a><br />
&nbsp;&nbsp;<a href="/schools/sports">Sports</a>&nbsp;<br />
<a href="/living/health">Health</a></p>
</div></div></div></div><div class="vc_column td_uid_43_5e67bd5a375da_rand  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_44_5e67bd5a3762f_rand mega-menu-list td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_44_5e67bd5a3762f" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><a href="/category/opinion">Opinion</a><br />
<a href="/category/living">Living</a><br />
&nbsp; <a href="/living/life">Life</a><br />
&nbsp; <a href="/living/spirtuality">Spirituality</a><br />
<a href="/real-estate">Real Estate</a><br />
<a href="/weather">Weather</a></p>
</div></div></div></div><div class="vc_column td_uid_45_5e67bd5a3c239_rand  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text vc_custom_1554994818746 td_uid_46_5e67bd5a3c296_rand mega-menu-list td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_46_5e67bd5a3c296" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><a href="https://classifieds.eastendlocal.com">Classifieds</a><br />
<a href="/public-notices">Public Notices</a><br />
<a href="https://youtube.com/riverheadlocal">Video</a><br />
<a href="/contact">Contact</a><br />
<a href="/about-us">About Us</a></p>
</div></div></div></div></div></div>
<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5e67bd5a2d767 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>
<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5e67bd5a2d767 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>
<broadstreet-zone alt-zone-id="68460" class="mobile-ad" count="1"></broadstreet-zone><div class="kb-member-content-box"><p>This story is free to read thanks in part to the generous support of readers like you. <strong>Keep local news free. <a href="/support-local-journalism">Become a member</a> today.</strong></p></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div></li>
</ul>
</li>
<li id="menu-item-134010" class="breaking menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-134010"><a href="https://riverheadlocal.com/tag/coronavirus-outbreak-latest-news/">Coronavirus</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://riverheadlocal.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap broadstreet banner ">
<div class="kb-header-ad"><span class="text"></span> <div class="textwidget"><broadstreet-zone zone-id="68458" count="1"></broadstreet-zone></div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-134096" class="post-134096 post type-post status-publish format-standard hentry category-meta author-katie-blasl" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://riverheadlocal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Meta" class="entry-crumb" href="https://riverheadlocal.com/meta/">Meta</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Coronavirus confirmed cases in New York and Long Island</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://riverheadlocal.com/meta/">Meta</a></li></ul>
<header>
<h1 class="entry-title">Coronavirus confirmed cases in New York and Long Island</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://riverheadlocal.com/author/katie-blasl/" title="Posts by Katie Blasl" class="author url fn" rel="author">Katie Blasl</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-10T12:15:00+00:00">Mar 10, 2020, 12:15 pm</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content td-pb-padding-side">
<p><strong>United States:</strong> 761<br><strong>New York State:</strong> 173<br><strong>New York City: </strong>36<br><strong>Long Island:</strong> 20<br><strong>Nassau County</strong>: 19<br><strong>Suffolk County</strong>: 1</p>
<p><em><a href="https://www.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6">Data from John Hopkins CSSE</a></em></p>
<broadstreet-zone alt-zone-id="68460" class="mobile-ad" count="1"></broadstreet-zone><div class="kb-member-content-box"><p>This story is free to read thanks in part to the generous support of readers like you. <strong>Keep local news free. <a href="/support-local-journalism">Become a member</a> today.</strong></p></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-twitter" style="overflow: visible;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://riverheadlocal.com/2020/03/10/coronavirus-confirmed-cases-in-new-york-and-long-island/" data-text="Coronavirus confirmed cases in New York and Long Island" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-classic-facebook" style="overflow: visible;"><div class="fb-like" data-href="https://riverheadlocal.com/2020/03/10/coronavirus-confirmed-cases-in-new-york-and-long-island/" data-layout="button_count" data-action="like" data-show-faces="false"></div></li></ul></div></div> <div class="author-box-wrap"><a href="https://riverheadlocal.com/author/katie-blasl/"><img src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/11828832_10155950758675492_4457958538569701221_n.jpg?fit=96%2C77&quality=100&ssl=1" width="96" height="77" alt="Katie Blasl" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://riverheadlocal.com/author/katie-blasl/">Katie Blasl</a></span></div><div class="td-author-description">Katie, winner of the 2016 James Murphy Cub Reporter of the Year award from the L.I. Press Club, is a reporter, editor and web developer for the LOCAL news websites. A Riverhead native, she is a 2014 graduate of Stony Brook University.
<a href="/cdn-cgi/l/email-protection#650e04110c0025170c1300170d000401090a0604094b060a08">Email Katie</a></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/katieblasl" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Katie Blasl"></span><meta itemprop="datePublished" content="2020-03-10T12:15:00+00:00"><meta itemprop="dateModified" content="2020-03-10T12:16:23-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://riverheadlocal.com/2020/03/10/coronavirus-confirmed-cases-in-new-york-and-long-island/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://riverheadlocal.com/wp-content/uploads/2017/06/RiverheadLocal_Black_Flat.png"></span><meta itemprop="name" content="RiverheadLOCAL"></span><meta itemprop="headline " content="Coronavirus confirmed cases in New York and Long Island"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://riverheadlocal.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
<div class="fb-comments" data-href="https://riverheadlocal.com/2020/03/10/coronavirus-confirmed-cases-in-new-york-and-long-island/" data-width="100%" data-mobile="true" data-numposts="10" data-order-by="social" data-colorscheme="light"></div> </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="broadstreet"><broadstreet-zone zone-id="68459" count="1"></broadstreet-zone></div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="kb-popout-content td-pb-row">
<div class="wpb_wrapper">
<div class="wpb_text_column block-header">
<p>Daily Newsletter</p>
</div>
<div class="wpb_wrapper wpb_text_column td-pb-border-top">
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://riverheadlocal.us6.list-manage.com/subscribe/post?u=47e88a318d72559c43e4b77bc&amp;id=8118172d70" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group first-name"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="required" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group last-name"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="required" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_47e88a318d72559c43e4b77bc_8118172d70" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p>
</div>
</div>
</div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="broadstreet"><broadstreet-zone zone-id="68460" count="1"></broadstreet-zone><broadstreet-zone zone-id="68460" count="1"></broadstreet-zone><broadstreet-zone zone-id="68460" count="1"></broadstreet-zone><broadstreet-zone zone-id="68461" count="1"></broadstreet-zone></div>
</div>
</aside> </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container td-footer-template-10">
<div class="footer-social-wrap td-social-style2 td-footer-full">
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer1-container"><ul id="menu-footer1" class="td-subfooter-menu"><li id="menu-item-132939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-132939"><a href="https://riverheadlocal.com/copyright-notice/">© 2010-2020 East End Local Media Corp</a></li>
<li id="menu-item-132941" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132941"><a href="https://riverheadlocal.com/about-us/">About Us</a></li>
<li id="menu-item-132940" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132940"><a href="https://riverheadlocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-132944" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132944"><a href="https://riverheadlocal.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-132945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132945"><a href="https://riverheadlocal.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="a2a_kit a2a_kit_size_36 a2a_floating_style a2a_vertical_style" style="left:0px;top:400px;background-color:#ffffff;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F&amp;linkname=Coronavirus%20confirmed%20cases%20in%20New%20York%20and%20Long%20Island%20%7C%20RiverheadLOCAL" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F&amp;linkname=Coronavirus%20confirmed%20cases%20in%20New%20York%20and%20Long%20Island%20%7C%20RiverheadLOCAL" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F&amp;linkname=Coronavirus%20confirmed%20cases%20in%20New%20York%20and%20Long%20Island%20%7C%20RiverheadLOCAL" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F&amp;linkname=Coronavirus%20confirmed%20cases%20in%20New%20York%20and%20Long%20Island%20%7C%20RiverheadLOCAL" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F&amp;linkname=Coronavirus%20confirmed%20cases%20in%20New%20York%20and%20Long%20Island%20%7C%20RiverheadLOCAL" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:5px;background-color:#ffffff;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F&amp;linkname=Coronavirus%20confirmed%20cases%20in%20New%20York%20and%20Long%20Island%20%7C%20RiverheadLOCAL" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F&amp;linkname=Coronavirus%20confirmed%20cases%20in%20New%20York%20and%20Long%20Island%20%7C%20RiverheadLOCAL" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F&amp;linkname=Coronavirus%20confirmed%20cases%20in%20New%20York%20and%20Long%20Island%20%7C%20RiverheadLOCAL" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F&amp;linkname=Coronavirus%20confirmed%20cases%20in%20New%20York%20and%20Long%20Island%20%7C%20RiverheadLOCAL" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F03%2F10%2Fcoronavirus-confirmed-cases-in-new-york-and-long-island%2F&amp;linkname=Coronavirus%20confirmed%20cases%20in%20New%20York%20and%20Long%20Island%20%7C%20RiverheadLOCAL" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div><a rel="nofollow" style="display:none;" href="https://riverheadlocal.com/?blackhole=e26625ccdb" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','meta','coronavirus-confirmed-cases-in-new-york-and-long-island','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["meta","coronavirus-confirmed-cases-in-new-york-and-long-island","post"],"url":"coronavirus-confirmed-cases-in-new-york-and-long-island"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"useAltZone":767,"altZoneWhitelist":[71281],"networkId":"4821","targets":{"pagetype":["post","not_home_page"],"category":["meta","coronavirus-confirmed-cases-in-new-york-and-long-island","post"],"url":"coronavirus-confirmed-cases-in-new-york-and-long-island"}});
 });</script>

<script type="text/javascript">(function($) {
  $.fn.almComplete = function(alm){
    
    $( document.body ).trigger( 'post-load' );
    window.a2a&&a2a.init_all("page");


      

    var $pageNumber;
    if ($('.kb-alm-wrap-page-3').length) {
        $pageNumber = 3; 
       // console.log("We're on page 3");
    } else if ($('.kb-alm-wrap-page-2').length) {
        $pageNumber = 2;
        // console.log("We're on page 2");
    } else {
        $pageNumber = 1;
        // console.log("We're on page 1");
    }
    
    // Parse FB comments code
    
    var $newContainerString = '.alm-page-' + $pageNumber;
    var $newContainer = $($newContainerString).parent();

    FB.XFBML.parse($newContainer[0]);
    
    // Append alm button to wrapper
    
    var $new_name = '.kb-alm-wrap-page-' + $pageNumber;
    // $('.alm-btn-wrap').detach();
    // $('.alm-btn-wrap').appendTo($new_name);
  
    // console.log("Button moved!");
    
    for ( var i = 0; i < tdSmartSidebar.items.length; i++ ) {
                    if ( 'case_3_bottom_of_content' === tdSmartSidebar.items[ i ].sidebar_state ) {
                        tdSmartSidebar.items[ i ].sidebar_state = 'case_1_fixed_down';
                       //  console.log("fixed down!");
                    }
                }
                
    var base_url = "https://riverheadlocal.com";
    $.getScript( base_url + "/wp-content/plugins/justified-image-grid/js/justified-image-grid.js" );
    $.getScript( base_url + "/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js" );
//    $.getScript( base_url + "/wp-content/plugins/justified-image-grid/js/jquery-3.1.1.min.js" );

   // console.log("Alm complte!");
   var jigs = jQuery('.justified-image-grid');
    if(jigs.length !== 0){
       jigs.data('justifiedImageGrid').createGallery('resize');
    }
  };
})(jQuery);

(function($) {
  $.fn.almUrlUpdate = function(permalink, type){
      
    $( document.body ).trigger( 'post-load' );
    window.a2a&&a2a.init_all("page");
    
 /*  $( 'body' ).on( 'post-load', function() {
          // Init all uninitiated AddToAny instances
          if ( window.wpa2a ) {
              if ( wpa2a.script_ready ) wpa2a.init();
              wpa2a.script_load();
          }
      } ); 
    // type = From which addon (previous-post | seo)
    // permalink = the updated url
    console.log("URL updated to " + permalink + '- dispatched from the '+ type + ' add-on.'); */
  }; 
})(jQuery);

(function($) {
    $(window).load(function(){
  // $('.alm-btn-wrap').appendTo($('.kb-alm-wrap'));
   // console.log("Button moved!");
});
})(jQuery);</script> 
<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-aJ5TJKLfrG9cB",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-aJ5TJKLfrG9cB.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<link rel='stylesheet' id='photoswipe-style-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/justified-image-grid/css/photoswipe4.css?ver=4.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/wpdialog.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/newsmag-child/js/sticky-kit.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"30049e0439","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/justified-image-grid/js/photoswipe4.min.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/justified-image-grid/js/jquery.dotdotdot.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js?ver=3.9.5'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://riverheadlocal.com/wp-content/themes/newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://riverheadlocal.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'77146263',post:'134096',tz:'-4',srv:'riverheadlocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '77146263', '134096' ]);
</script>
</body>
</html>