<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>EPCAL sale at the top of new supervisor&#039;s agenda | RiverheadLOCAL</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="pingback" href="https://riverheadlocal.com/xmlrpc.php" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<meta property="og:image" content="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?fit=800%2C573&quality=100&ssl=1" /><link rel="icon" type="image/png" href="https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/favicon.png">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EPCAL sale at the top of new supervisor&#039;s agenda | RiverheadLOCAL" />
<meta property="og:description" content="The new town supervisor says she is focused on the pending sale of 1,644 acres of vacant land at the Calverton Enterprise Park and will do everything in her power to ensure that environmentally sensitive lands are preserved." />
<meta property="og:url" content="https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/" />
<meta property="og:site_name" content="RiverheadLOCAL" />
<meta property="article:tag" content="Calverton Aviation and Technology" />
<meta property="article:tag" content="EPCAL" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Yvette Aguiar" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2020-01-09T14:27:57+00:00" />
<meta property="article:modified_time" content="2020-01-09T14:28:05+00:00" />
<meta property="og:updated_time" content="2020-01-09T14:28:05+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The new town supervisor says she is focused on the pending sale of 1,644 acres of vacant land at the Calverton Enterprise Park and will do everything in her power to ensure that environmentally sensitive lands are preserved." />
<meta name="twitter:title" content="EPCAL sale at the top of new supervisor&#039;s agenda | RiverheadLOCAL" />
<meta name="twitter:image" content="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?fit=800%2C573&#038;quality=100&#038;ssl=1" />
<meta name="twitter:creator" content="@civiletti" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://riverheadlocal.com/#website","url":"https://riverheadlocal.com/","name":"RiverheadLOCAL","description":"News and events for Riverhead, New York","potentialAction":{"@type":"SearchAction","target":"https://riverheadlocal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/#primaryimage","url":"https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?fit=800%2C573&quality=100&ssl=1","width":800,"height":573},{"@type":"WebPage","@id":"https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/#webpage","url":"https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/","inLanguage":"en-US","name":"EPCAL sale at the top of new supervisor&#039;s agenda | RiverheadLOCAL","isPartOf":{"@id":"https://riverheadlocal.com/#website"},"primaryImageOfPage":{"@id":"https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/#primaryimage"},"datePublished":"2020-01-09T14:27:57+00:00","dateModified":"2020-01-09T14:28:05+00:00","author":{"@id":"https://riverheadlocal.com/#/schema/person/0a12b5636fa3908dcd3ed4af34d1ae3d"}},{"@type":["Person"],"@id":"https://riverheadlocal.com/#/schema/person/0a12b5636fa3908dcd3ed4af34d1ae3d","name":"Denise Civiletti","image":{"@type":"ImageObject","@id":"https://riverheadlocal.com/#authorlogo","url":"https://riverheadlocal.com/wp-content/uploads/2018/09/DC-avatar.png","caption":"Denise Civiletti"},"description":"Denise is a veteran local reporter, editor,  attorney and former Riverhead Town councilwoman. Her work has been recognized with numerous awards, including investigative reporting and writer of the year awards from the N.Y. Press Association. She is a founder, owner and co-publisher of this website.<a href=\"mailto:denise@riverheadlocal.com\">Email Denise.</a>","sameAs":["https://twitter.com/@civiletti"]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RiverheadLOCAL &raquo; Feed" href="https://riverheadlocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RiverheadLOCAL &raquo; Comments Feed" href="https://riverheadlocal.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/riverheadlocal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kb-membership-style-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-membership/inc/style.css?ver=6.1.97' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fc-form-css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/Formcraft/assets/css/form.min.css?ver=3.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='public_notices_css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-public-notices/kb-public-notices.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='kb-top-stories-css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-top-stories/style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='trans-frontend-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-translation/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-min-css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-weather/icons/css/weather-icons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-wind-min-css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-weather/icons/css/weather-icons-wind.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='kb-weather-css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-weather/css/kb-weather.css?ver=1.7.43' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/newsmag-child/style.css?ver=4.5.235' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:1125px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:1124px){
.a2a_floating_style.a2a_default_style{display:none;}
}
.a2a_floating_style {
    padding: 20px;
    border-radius: 0;
    border: 1px solid #bbbbbb;
}
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/newsmag-child/style.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-membership/inc/button.js?ver=6.0.1'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-weather/js/modernizr.custom.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/kb-weather/js/summary-box.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.25'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/newsmag-child/js/common-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/newsmag-child/js/popup-menu-fix.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://riverheadlocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://riverheadlocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://riverheadlocal.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://riverheadlocal.com/?p=133050' />
<link rel="alternate" type="application/json+oembed" href="https://riverheadlocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://riverheadlocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color = "#A0A0A0";

a2a_config.templates = {
    email: {
        subject: "RiverheadLOCAL: ${title}",
        body: "Check out this story on RiverheadLOCAL: \n${title}\n${link}"
    }
};

(function($) {
  $.fn.almUrlUpdate = function(permalink, type){
      
    $( document.body ).trigger( 'post-load' );
          // Init all uninitiated AddToAny instances
          if ( window.wpa2a ) {
              if ( wpa2a.script_ready ) wpa2a.init();
              wpa2a.script_load();
          }
      }; 
})(jQuery);
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pageTitle":"EPCAL sale at the top of new supervisor&#039;s agenda | RiverheadLOCAL","pagePostType":"post","pagePostType2":"single-post","pageCategory":["local-news"],"pageAttributes":["calverton-aviation-and-technology","epcal","featured","yvette-aguiar"],"pagePostAuthor":"Denise Civiletti","pagePostDate":"Jan 9, 2020, 9:27 am","pagePostDateYear":"2020","pagePostDateMonth":"01","pagePostDateDay":"09"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N97RFZC');//]]>
</script>


<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<script src="https://use.fontawesome.com/b3fb28acc8.js"></script><meta property="fb:app_id" content="105130769527571" /><meta name="google-site-verification" content="7jViI0XrkgkIYGyQD0GNoWcify30WyzN3o4ZHzUGfdo" /><script data-ad-client="ca-pub-6009741394491678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var adSlotLeaderboard = googletag.defineSlot('/21874054635/Sitewide', [728, 90], 'div-gpt-ad-leaderboard');
    adSlotLeaderboard.addService(googletag.pubads());
    adSlotLeaderboard.setTargeting('position', ['leaderboard']);
    var adSlotSidebar1= googletag.defineSlot('/21874054635/Sitewide',[[300, 250],[300, 300],[300, 215],[300, 225],[300, 350],[300, 275],[300, 150]], 'div-gpt-ad-sidebar-1');
	    adSlotSidebar1.addService(googletag.pubads());
	    adSlotSidebar1.setTargeting('position', ['sidebar']);
	    var adSlotSidebar2= googletag.defineSlot('/21874054635/Sitewide',[[300, 250],[300, 300],[300, 215],[300, 225],[300, 350],[300, 275],[300, 150]], 'div-gpt-ad-sidebar-2');
	    adSlotSidebar2.addService(googletag.pubads());
	    adSlotSidebar2.setTargeting('position', ['sidebar']);
	    var adSlotSidebar3= googletag.defineSlot('/21874054635/Sitewide',[[300, 250],[300, 300],[300, 215],[300, 225],[300, 350],[300, 275],[300, 150]], 'div-gpt-ad-sidebar-3');
	    adSlotSidebar3.addService(googletag.pubads());
	    adSlotSidebar3.setTargeting('position', ['sidebar']);
	    var adSlotSidebar4= googletag.defineSlot('/21874054635/Sitewide',[[300, 250],[300, 300],[300, 215],[300, 225],[300, 350],[300, 275],[300, 150]], 'div-gpt-ad-sidebar-4');
	    adSlotSidebar4.addService(googletag.pubads());
	    adSlotSidebar4.setTargeting('position', ['sidebar']);
	    var adSlotSidebar5= googletag.defineSlot('/21874054635/Sitewide',[[300, 250],[300, 300],[300, 215],[300, 225],[300, 350],[300, 275],[300, 150]], 'div-gpt-ad-sidebar-5');
	    adSlotSidebar5.addService(googletag.pubads());
	    adSlotSidebar5.setTargeting('position', ['sidebar']);
	    var adSlotSidebar = googletag.defineSlot('/21874054635/Sitewide', ['fluid'], 'div-gpt-ad-lead-sidebar');
    adSlotSidebar.addService(googletag.pubads());
    adSlotSidebar.setTargeting('position', ['lead-sidebar']);
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://riverheadlocal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '82fba20f-da37-4c38-a7fe-ee7dbe081e0f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://riverheadlocal.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.370dd028-ab8a-4720-9087-4e2c917686de";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/riverheadlocal.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.3";
var td_get_template_directory_uri="https:\/\/riverheadlocal.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e12025";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://riverheadlocal.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://riverheadlocal.com/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://riverheadlocal.com/news/local-news/",
                                "name": "Local News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/",
                                "name": "EPCAL sale at the top of new supervisor&#8217;s agenda"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/favicon.png?fit=32%2C32&#038;quality=100&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/favicon.png?fit=40%2C40&#038;quality=100&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/favicon.png?fit=40%2C40&#038;quality=100&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/04/favicon.png?fit=40%2C40&#038;quality=100&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-133050 single-format-standard author-denise-civiletti epcal-sale-at-the-top-of-new-supervisors-agenda global-block-template-1 white-menu wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N97RFZC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '105130769527571',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div class="td-mobile-container">

<div class="kb-menu-socials-wrap">

<div class="kb-menu-socials">
</div>
</div>

<div class="kb-mobile-search-container"><form method="get" class="td-search-form-widget" action="https://riverheadlocal.com/">
<div role="search" class="kb-mobile-search">
<button class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit"><i class="td-icon-search"></i></button>
<div class="kb-search-input-wrap"><input class="td-widget-search-input" type="text" value="Search" name="s" id="s" onfocus="if (this.value=='Search') this.value='';" onblur="if (this.value=='') this.value='Search';" /></div>
</div>
</form>
</div>

<div class="td-mobile-content">
<div class="menu-mobile-container"><ul id="menu-mobile" class="td-mobile-main-menu"><li id="menu-item-116721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-116721"><a href="https://riverheadlocal.com/">Home</a></li>
<li id="menu-item-100685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-100685"><a href="https://riverheadlocal.com/news/">News</a></li>
<li id="menu-item-100683" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100683"><a href="https://riverheadlocal.com/police-fire/breaking-news/">Police</a></li>
<li id="menu-item-100686" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100686"><a href="https://riverheadlocal.com/obituaries/">Obituaries</a></li>
<li id="menu-item-100687" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100687"><a href="https://riverheadlocal.com/community/">Community</a></li>
<li id="menu-item-100693" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100693"><a href="http://eastendlocal.com">Events</a></li>
<li id="menu-item-100688" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100688"><a href="https://riverheadlocal.com/schools/">Schools</a></li>
<li id="menu-item-100684" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100684"><a href="https://riverheadlocal.com/business/business-news/">Business</a></li>
<li id="menu-item-100691" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100691"><a href="https://riverheadlocal.com/living/">Living</a></li>
<li id="menu-item-100692" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100692"><a href="https://riverheadlocal.com/opinion/">Opinion</a></li>
<li id="menu-item-100694" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100694"><a href="https://riverheadlocal.com/weather/">Weather</a></li>
<li id="menu-item-108418" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-108418"><a href="https://classifieds.eastendlocal.com">Classifieds</a></li>
<li id="menu-item-100695" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100695"><a href="https://riverheadlocal.com/contact/">Contact RiverheadLOCAL</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://riverheadlocal.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div id="kb-overlay"></div>
<div class="td-header-wrap td-header-style-3">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-100681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100681"><a href="https://riverheadlocal.com/contact/">Contact</a></li>
<li id="menu-item-130976" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-130976"><a href="https://riverheadlocal.com/about-us/">About Us</a></li>
<li id="menu-item-100680" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100680"><a href="https://riverheadlocal.com/weather/">Weather</a></li>
<li id="menu-item-24924" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24924"><a target="_blank" rel="noopener noreferrer" href="http://eastendlocal.com/events">Events</a></li>
<li id="menu-item-116691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116691"><a href="https://riverheadlocal.com/public-notices/">Public Notices</a></li>
<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24925"><a target="_blank" rel="noopener noreferrer" href="http://eastendlocal.com/classifieds/">Classifieds</a></li>
<li id="menu-item-129406" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129406"><a href="https://riverheadlocal.com/support-local-journalism/">Membership</a></li>
</ul></div></div> </div>

</div>
</div>

<div class="td-header-container">
<div class="td-header-logo-wrap">
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://riverheadlocal.com/">
<img class="td-retina-data" data-retina="https://riverheadlocal.com/wp-content/uploads/2017/06/RiverheadLocal_Black_Flat.png" src="https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/RiverheadLocal_Black_Flat.png" alt="" />
<span class="td-visual-hidden">RiverheadLOCAL</span>
</a>
</div>
<div class="td-header-right-header">
<div class="td-header-right ">
<div class="textwidget"><h3>Keep local news free.</h3>
<p>Become a member today.</p>
<p class="mobile-true"><a href="/support-local-journalism"><button>Support us</button></a></p>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-header-menu-wrap-sub">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-header-right-header mobile-header">
<div class="td-header-right ">
<div class="textwidget"><h3>Keep local news free.</h3>
<p>Become a member today.</p>
<p class="mobile-true"><a href="/support-local-journalism"><button>Support us</button></a></p>
</div>
</div> </div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://riverheadlocal.com/">
<img class="td-retina-data" data-retina="https://riverheadlocal.com/wp-content/uploads/2017/06/RiverheadLocal_Black_Flat.png" src="https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/RiverheadLocal_Black_Flat.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main" class="sf-menu"><li id="menu-item-100668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-100668"><a href="https://riverheadlocal.com/">Home</a></li>
<li id="menu-item-100671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-100671"><a href="https://riverheadlocal.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5e17be3b4f79c = new tdBlock();
block_td_uid_1_5e17be3b4f79c.id = "td_uid_1_5e17be3b4f79c";
block_td_uid_1_5e17be3b4f79c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"103","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e17be3b4f79c_rand","tdc_css_class":"td_uid_1_5e17be3b4f79c_rand","tdc_css_class_style":"td_uid_1_5e17be3b4f79c_rand_style"}';
block_td_uid_1_5e17be3b4f79c.td_column_number = "3";
block_td_uid_1_5e17be3b4f79c.block_type = "td_block_mega_menu";
block_td_uid_1_5e17be3b4f79c.post_count = "5";
block_td_uid_1_5e17be3b4f79c.found_posts = "5881";
block_td_uid_1_5e17be3b4f79c.header_color = "";
block_td_uid_1_5e17be3b4f79c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e17be3b4f79c.max_num_pages = "1177";
tdBlocksArray.push(block_td_uid_1_5e17be3b4f79c);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_1_5e17be3b4f79c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5e17be3b4f79c"><div id=td_uid_1_5e17be3b4f79c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/" rel="bookmark" class="td-image-wrap" title="EPCAL sale at the top of new supervisor&#8217;s agenda"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="EPCAL sale at the top of new supervisor&#8217;s agenda" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/" rel="bookmark" title="EPCAL sale at the top of new supervisor&#8217;s agenda">EPCAL sale at the top of new supervisor&#8217;s agenda</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/08/sewer-district-pump-station-failure-causes-discharge-of-untreated-wastewater-into-peconic-river-health-department/" rel="bookmark" class="td-image-wrap" title="Sewer district pump station failure causes discharge of untreated wastewater into Peconic River: health department"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0108_Raynor-Avenue-pump-station-map.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0108_Raynor-Avenue-pump-station-map.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0108_Raynor-Avenue-pump-station-map.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0108_Raynor-Avenue-pump-station-map.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0108_Raynor-Avenue-pump-station-map.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0108_Raynor-Avenue-pump-station-map.jpg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0108_Raynor-Avenue-pump-station-map.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0108_Raynor-Avenue-pump-station-map.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0108_Raynor-Avenue-pump-station-map.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sewer district pump station failure causes discharge of untreated wastewater into Peconic River: health department" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/08/sewer-district-pump-station-failure-causes-discharge-of-untreated-wastewater-into-peconic-river-health-department/" rel="bookmark" title="Sewer district pump station failure causes discharge of untreated wastewater into Peconic River: health department">Sewer district pump station failure causes discharge of untreated wastewater into Peconic River: health department</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/08/sen-ken-lavalle-will-not-seek-re-election-in-2020/" rel="bookmark" class="td-image-wrap" title="Sen. Ken LaValle will not seek re-election in 2020: exclusive interview"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2019_0115_LaValle_Ken.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2019_0115_LaValle_Ken.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2019_0115_LaValle_Ken.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2019_0115_LaValle_Ken.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2019_0115_LaValle_Ken.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2019_0115_LaValle_Ken.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2019_0115_LaValle_Ken.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sen. Ken LaValle will not seek re-election in 2020: exclusive interview" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/08/sen-ken-lavalle-will-not-seek-re-election-in-2020/" rel="bookmark" title="Sen. Ken LaValle will not seek re-election in 2020: exclusive interview">Sen. Ken LaValle will not seek re-election in 2020: exclusive interview</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/05/heres-whats-coming-up-in-the-week-ahead/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s what&#8217;s coming up in the week ahead"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_rough_surf-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_rough_surf-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_rough_surf-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_rough_surf-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_rough_surf-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_rough_surf-1.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_rough_surf-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_rough_surf-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_rough_surf-1.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Here&#8217;s what&#8217;s coming up in the week ahead" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/05/heres-whats-coming-up-in-the-week-ahead/" rel="bookmark" title="Here&#8217;s what&#8217;s coming up in the week ahead">Here&#8217;s what&#8217;s coming up in the week ahead</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/03/new-supervisor-convenes-first-town-board-meetings-of-the-new-year/" rel="bookmark" class="td-image-wrap" title="New supervisor convenes first town board meetings of the new year"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?w=800&#038;quality=100&#038;ssl=1 800w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=270%2C203&#038;quality=100&#038;ssl=1 270w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=768%2C576&#038;quality=100&#038;ssl=1 768w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=560%2C420&#038;quality=100&#038;ssl=1 560w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=640%2C480&#038;quality=100&#038;ssl=1 640w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=681%2C511&#038;quality=100&#038;ssl=1 681w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_town-board-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="New supervisor convenes first town board meetings of the new year" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/03/new-supervisor-convenes-first-town-board-meetings-of-the-new-year/" rel="bookmark" title="New supervisor convenes first town board meetings of the new year">New supervisor convenes first town board meetings of the new year</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e17be3b4f79c" id="td_uid_2_5e17be3b557c6" data-td_block_id="td_uid_1_5e17be3b4f79c" data-td_filter_value="" href="https://riverheadlocal.com/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e17be3b4f79c" id="td_uid_3_5e17be3b5583b" data-td_block_id="td_uid_1_5e17be3b4f79c" data-td_filter_value="105" href="https://riverheadlocal.com/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5e17be3b4f79c" id="td_uid_4_5e17be3b55890" data-td_block_id="td_uid_1_5e17be3b4f79c" data-td_filter_value="16007" href="https://riverheadlocal.com/news/local-news/weekly-roundup/">Weekly Roundup</a><a class="mega-menu-sub-cat-td_uid_1_5e17be3b4f79c" id="td_uid_5_5e17be3b558f6" data-td_block_id="td_uid_1_5e17be3b4f79c" data-td_filter_value="108" href="https://riverheadlocal.com/news/public-notices/">Public Notices</a><a class="mega-menu-sub-cat-td_uid_1_5e17be3b4f79c" id="td_uid_6_5e17be3b55988" data-td_block_id="td_uid_1_5e17be3b4f79c" data-td_filter_value="104" href="https://riverheadlocal.com/news/town-hall-notebook/">Town Hall Notebook</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e17be3b4f79c" data-td_block_id="td_uid_1_5e17be3b4f79c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e17be3b4f79c" data-td_block_id="td_uid_1_5e17be3b4f79c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-100669" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100669"><a href="https://riverheadlocal.com/police-fire/breaking-news/">Police</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5e17be3b6fac2 = new tdBlock();
block_td_uid_7_5e17be3b6fac2.id = "td_uid_7_5e17be3b6fac2";
block_td_uid_7_5e17be3b6fac2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5e17be3b6fac2_rand","tdc_css_class":"td_uid_7_5e17be3b6fac2_rand","tdc_css_class_style":"td_uid_7_5e17be3b6fac2_rand_style"}';
block_td_uid_7_5e17be3b6fac2.td_column_number = "3";
block_td_uid_7_5e17be3b6fac2.block_type = "td_block_mega_menu";
block_td_uid_7_5e17be3b6fac2.post_count = "5";
block_td_uid_7_5e17be3b6fac2.found_posts = "2363";
block_td_uid_7_5e17be3b6fac2.header_color = "";
block_td_uid_7_5e17be3b6fac2.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e17be3b6fac2.max_num_pages = "473";
tdBlocksArray.push(block_td_uid_7_5e17be3b6fac2);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_7_5e17be3b6fac2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5e17be3b6fac2"><div id=td_uid_7_5e17be3b6fac2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/07/sewer-line-break-closes-raynor-avenue-between-west-main-and-pulaski-streets/" rel="bookmark" class="td-image-wrap" title="Sewer line break closes Raynor Avenue between West Main and Pulaski streets"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Raynor_Avenue-closure.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Raynor_Avenue-closure.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Raynor_Avenue-closure.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Raynor_Avenue-closure.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Raynor_Avenue-closure.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Raynor_Avenue-closure.jpeg?resize=1376%2C1032&#038;quality=100&#038;ssl=1 1376w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Raynor_Avenue-closure.jpeg?resize=1044%2C783&#038;quality=100&#038;ssl=1 1044w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Raynor_Avenue-closure.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Raynor_Avenue-closure.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Raynor_Avenue-closure.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Raynor_Avenue-closure.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sewer line break closes Raynor Avenue between West Main and Pulaski streets" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/07/sewer-line-break-closes-raynor-avenue-between-west-main-and-pulaski-streets/" rel="bookmark" title="Sewer line break closes Raynor Avenue between West Main and Pulaski streets">Sewer line break closes Raynor Avenue between West Main and Pulaski streets</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/07/seeking-justice-for-wayne-family-of-man-who-died-after-assault-want-to-know-what-happened/" rel="bookmark" class="td-image-wrap" title="Seeking &#8216;justice for Wayne,&#8217; family of man who died after assault wants to know what happened"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Sapiene_Wayne.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Sapiene_Wayne.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Sapiene_Wayne.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Sapiene_Wayne.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Sapiene_Wayne.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Sapiene_Wayne.jpg?resize=632%2C472&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Sapiene_Wayne.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Sapiene_Wayne.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Sapiene_Wayne.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Seeking &#8216;justice for Wayne,&#8217; family of man who died after assault wants to know what happened" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/07/seeking-justice-for-wayne-family-of-man-who-died-after-assault-want-to-know-what-happened/" rel="bookmark" title="Seeking &#8216;justice for Wayne,&#8217; family of man who died after assault wants to know what happened">Seeking &#8216;justice for Wayne,&#8217; family of man who died after assault wants to know what happened</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/06/homicide-squad-investigating-death-of-man-who-reported-assault-on-west-main-street-last-week/" rel="bookmark" class="td-image-wrap" title="Homicide squad investigating death of man who reported assault on West Main Street last week"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/02/2016_0726_police_car_lights.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Homicide squad investigating death of man who reported assault on West Main Street last week" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/06/homicide-squad-investigating-death-of-man-who-reported-assault-on-west-main-street-last-week/" rel="bookmark" title="Homicide squad investigating death of man who reported assault on West Main Street last week">Homicide squad investigating death of man who reported assault on West Main Street last week</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/04/police-search-for-man-who-robbed-woman-at-knifepoint-in-bank-parking-lot/" rel="bookmark" class="td-image-wrap" title="Police search for man who robbed woman at knifepoint in bank parking lot"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0104_robbery_Chase-Bank-Peconic-map.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0104_robbery_Chase-Bank-Peconic-map.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0104_robbery_Chase-Bank-Peconic-map.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0104_robbery_Chase-Bank-Peconic-map.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0104_robbery_Chase-Bank-Peconic-map.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0104_robbery_Chase-Bank-Peconic-map.jpg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0104_robbery_Chase-Bank-Peconic-map.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0104_robbery_Chase-Bank-Peconic-map.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0104_robbery_Chase-Bank-Peconic-map.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Police search for man who robbed woman at knifepoint in bank parking lot" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/04/police-search-for-man-who-robbed-woman-at-knifepoint-in-bank-parking-lot/" rel="bookmark" title="Police search for man who robbed woman at knifepoint in bank parking lot">Police search for man who robbed woman at knifepoint in bank parking lot</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/04/man-killed-in-single-car-crash-in-riverside-friday-night/" rel="bookmark" class="td-image-wrap" title="Update: Police identify man killed in single-car crash in Riverside Friday night"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_MVA_CR_94.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_MVA_CR_94.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_MVA_CR_94.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_MVA_CR_94.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_MVA_CR_94.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_MVA_CR_94.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_MVA_CR_94.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0103_MVA_CR_94.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Update: Police identify man killed in single-car crash in Riverside Friday night" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/04/man-killed-in-single-car-crash-in-riverside-friday-night/" rel="bookmark" title="Update: Police identify man killed in single-car crash in Riverside Friday night">Update: Police identify man killed in single-car crash in Riverside Friday night</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5e17be3b6fac2" id="td_uid_8_5e17be3b73c59" data-td_block_id="td_uid_7_5e17be3b6fac2" data-td_filter_value="" href="https://riverheadlocal.com/police-fire/">All</a><a class="mega-menu-sub-cat-td_uid_7_5e17be3b6fac2" id="td_uid_9_5e17be3b73cc5" data-td_block_id="td_uid_7_5e17be3b6fac2" data-td_filter_value="42" href="https://riverheadlocal.com/police-fire/breaking-news/">Breaking News</a><a class="mega-menu-sub-cat-td_uid_7_5e17be3b6fac2" id="td_uid_10_5e17be3b73d1b" data-td_block_id="td_uid_7_5e17be3b6fac2" data-td_filter_value="41" href="https://riverheadlocal.com/police-fire/police-blotter/">Police Reports</a><a class="mega-menu-sub-cat-td_uid_7_5e17be3b6fac2" id="td_uid_11_5e17be3b73d98" data-td_block_id="td_uid_7_5e17be3b6fac2" data-td_filter_value="43" href="https://riverheadlocal.com/police-fire/riverhead-justice-court/">Riverhead Justice Court</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e17be3b6fac2" data-td_block_id="td_uid_7_5e17be3b6fac2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5e17be3b6fac2" data-td_block_id="td_uid_7_5e17be3b6fac2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-100672" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-100672"><a href="https://riverheadlocal.com/obituaries/">Obituaries</a></li>
<li id="menu-item-100673" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100673"><a href="https://riverheadlocal.com/community/">Community</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_12_5e17be3b8655b = new tdBlock();
block_td_uid_12_5e17be3b8655b.id = "td_uid_12_5e17be3b8655b";
block_td_uid_12_5e17be3b8655b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"113","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5e17be3b8655b_rand","tdc_css_class":"td_uid_12_5e17be3b8655b_rand","tdc_css_class_style":"td_uid_12_5e17be3b8655b_rand_style"}';
block_td_uid_12_5e17be3b8655b.td_column_number = "3";
block_td_uid_12_5e17be3b8655b.block_type = "td_block_mega_menu";
block_td_uid_12_5e17be3b8655b.post_count = "5";
block_td_uid_12_5e17be3b8655b.found_posts = "3742";
block_td_uid_12_5e17be3b8655b.header_color = "";
block_td_uid_12_5e17be3b8655b.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e17be3b8655b.max_num_pages = "749";
tdBlocksArray.push(block_td_uid_12_5e17be3b8655b);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_12_5e17be3b8655b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5e17be3b8655b"><div id=td_uid_12_5e17be3b8655b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/07/riverhead-pal-lacrosse-registration-coming-up/" rel="bookmark" class="td-image-wrap" title="Riverhead PAL lacrosse registration coming up"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2012/04/2012_0419_glax.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2012/04/2012_0419_glax.jpg?w=499&#038;quality=100&#038;ssl=1 499w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2012/04/2012_0419_glax.jpg?resize=300%2C223&#038;quality=100&#038;ssl=1 300w" sizes="(max-width: 180px) 100vw, 180px" alt="2012_0419_glax" title="Riverhead PAL lacrosse registration coming up" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/07/riverhead-pal-lacrosse-registration-coming-up/" rel="bookmark" title="Riverhead PAL lacrosse registration coming up">Riverhead PAL lacrosse registration coming up</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/06/environmental-groups-plastic-reduction-project-meeting-set/" rel="bookmark" class="td-image-wrap" title="Environmental groups&#8217; plastic reduction project meeting set"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2014/10/2014_1028_plastic_bag_in_tree.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2014/10/2014_1028_plastic_bag_in_tree.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2014/10/2014_1028_plastic_bag_in_tree.jpg?zoom=3&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Environmental groups&#8217; plastic reduction project meeting set" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/06/environmental-groups-plastic-reduction-project-meeting-set/" rel="bookmark" title="Environmental groups&#8217; plastic reduction project meeting set">Environmental groups&#8217; plastic reduction project meeting set</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/05/beekeeping-lecture-series-set/" rel="bookmark" class="td-image-wrap" title="Beekeeping lecture series set"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/beekeeping.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/beekeeping.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/beekeeping.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/beekeeping.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/beekeeping.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/beekeeping.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/beekeeping.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Beekeeping lecture series set" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/05/beekeeping-lecture-series-set/" rel="bookmark" title="Beekeeping lecture series set">Beekeeping lecture series set</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/23/riverhead-cops-adopt-local-families-in-need/" rel="bookmark" class="td-image-wrap" title="Riverhead cops adopt local families in need"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?w=1500&#038;quality=100&#038;ssl=1 1500w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=270%2C203&#038;quality=100&#038;ssl=1 270w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=768%2C577&#038;quality=100&#038;ssl=1 768w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=1024%2C769&#038;quality=100&#038;ssl=1 1024w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=560%2C420&#038;quality=100&#038;ssl=1 560w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=640%2C480&#038;quality=100&#038;ssl=1 640w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=681%2C511&#038;quality=100&#038;ssl=1 681w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=1376%2C1032&#038;quality=100&#038;ssl=1 1376w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=1044%2C783&#038;quality=100&#038;ssl=1 1044w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_PBA_baskets-1.jpeg?w=1280&#038;quality=100&#038;ssl=1 1280w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Riverhead cops adopt local families in need" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/23/riverhead-cops-adopt-local-families-in-need/" rel="bookmark" title="Riverhead cops adopt local families in need">Riverhead cops adopt local families in need</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/23/american-legion-spreads-christmas-cheer-at-united-veterans-home-in-riverhead/" rel="bookmark" class="td-image-wrap" title="American Legion spreads Christmas cheer at United Veterans home in Riverhead"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_American_Legion_veterans-home-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_American_Legion_veterans-home-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_American_Legion_veterans-home-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_American_Legion_veterans-home-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_American_Legion_veterans-home-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_American_Legion_veterans-home-1.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_American_Legion_veterans-home-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_American_Legion_veterans-home-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1223_American_Legion_veterans-home-1.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="American Legion spreads Christmas cheer at United Veterans home in Riverhead" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/23/american-legion-spreads-christmas-cheer-at-united-veterans-home-in-riverhead/" rel="bookmark" title="American Legion spreads Christmas cheer at United Veterans home in Riverhead">American Legion spreads Christmas cheer at United Veterans home in Riverhead</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5e17be3b8655b" id="td_uid_13_5e17be3b8a603" data-td_block_id="td_uid_12_5e17be3b8655b" data-td_filter_value="" href="https://riverheadlocal.com/community/">All</a><a class="mega-menu-sub-cat-td_uid_12_5e17be3b8655b" id="td_uid_14_5e17be3b8a677" data-td_block_id="td_uid_12_5e17be3b8655b" data-td_filter_value="128" href="https://riverheadlocal.com/community/announcements/">Announcements</a><a class="mega-menu-sub-cat-td_uid_12_5e17be3b8655b" id="td_uid_15_5e17be3b8a6cc" data-td_block_id="td_uid_12_5e17be3b8655b" data-td_filter_value="126" href="https://riverheadlocal.com/community/community-news/">Community News</a><a class="mega-menu-sub-cat-td_uid_12_5e17be3b8655b" id="td_uid_16_5e17be3b8a71a" data-td_block_id="td_uid_12_5e17be3b8655b" data-td_filter_value="127" href="https://riverheadlocal.com/community/event-photos/">Event Photos</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5e17be3b8655b" data-td_block_id="td_uid_12_5e17be3b8655b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5e17be3b8655b" data-td_block_id="td_uid_12_5e17be3b8655b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-100674" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100674"><a href="https://riverheadlocal.com/schools/">Schools</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_17_5e17be3b9d2c8 = new tdBlock();
block_td_uid_17_5e17be3b9d2c8.id = "td_uid_17_5e17be3b9d2c8";
block_td_uid_17_5e17be3b9d2c8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"185","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5e17be3b9d2c8_rand","tdc_css_class":"td_uid_17_5e17be3b9d2c8_rand","tdc_css_class_style":"td_uid_17_5e17be3b9d2c8_rand_style"}';
block_td_uid_17_5e17be3b9d2c8.td_column_number = "3";
block_td_uid_17_5e17be3b9d2c8.block_type = "td_block_mega_menu";
block_td_uid_17_5e17be3b9d2c8.post_count = "5";
block_td_uid_17_5e17be3b9d2c8.found_posts = "1763";
block_td_uid_17_5e17be3b9d2c8.header_color = "";
block_td_uid_17_5e17be3b9d2c8.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e17be3b9d2c8.max_num_pages = "353";
tdBlocksArray.push(block_td_uid_17_5e17be3b9d2c8);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_17_5e17be3b9d2c8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_5e17be3b9d2c8"><div id=td_uid_17_5e17be3b9d2c8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/08/voters-will-decide-fate-of-school-districts-capital-plan-in-feb-25-election/" rel="bookmark" class="td-image-wrap" title="Voters will decide fate of school district&#8217;s capital plan in Feb. 25 election"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Board-of-Education-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Board-of-Education-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Board-of-Education-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Board-of-Education-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Board-of-Education-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Board-of-Education-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Board-of-Education-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0107_Board-of-Education-1.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Voters will decide fate of school district&#8217;s capital plan in Feb. 25 election" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/08/voters-will-decide-fate-of-school-districts-capital-plan-in-feb-25-election/" rel="bookmark" title="Voters will decide fate of school district&#8217;s capital plan in Feb. 25 election">Voters will decide fate of school district&#8217;s capital plan in Feb. 25 election</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/07/school-board-set-to-approve-96-55-million-capital-plan-and-schedule-feb-25-vote/" rel="bookmark" class="td-image-wrap" title="School board set to approve $97 million capital plan and schedule Feb. 25 vote"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2015/03/2015_0316_high_school_hallway.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2015/03/2015_0316_high_school_hallway.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2015/03/2015_0316_high_school_hallway.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2015/03/2015_0316_high_school_hallway.jpg?zoom=3&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="School board set to approve $97 million capital plan and schedule Feb. 25 vote" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/07/school-board-set-to-approve-96-55-million-capital-plan-and-schedule-feb-25-vote/" rel="bookmark" title="School board set to approve $97 million capital plan and schedule Feb. 25 vote">School board set to approve $97 million capital plan and schedule Feb. 25 vote</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/17/riverhead-elementary-students-host-annual-toy-drive-for-patients-at-stony-brook-childrens-hospital/" rel="bookmark" class="td-image-wrap" title="Riverhead elementary students host annual toy drive for patients at Stony Brook Children&#8217;s Hospital"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHRoanokeToys.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHRoanokeToys.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHRoanokeToys.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHRoanokeToys.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHRoanokeToys.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHRoanokeToys.jpeg?resize=1044%2C783&#038;quality=100&#038;ssl=1 1044w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHRoanokeToys.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHRoanokeToys.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHRoanokeToys.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHRoanokeToys.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Riverhead elementary students host annual toy drive for patients at Stony Brook Children&#8217;s Hospital" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/17/riverhead-elementary-students-host-annual-toy-drive-for-patients-at-stony-brook-childrens-hospital/" rel="bookmark" title="Riverhead elementary students host annual toy drive for patients at Stony Brook Children&#8217;s Hospital">Riverhead elementary students host annual toy drive for patients at Stony Brook Children&#8217;s Hospital</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/17/riverhead-high-school-students-inducted-into-national-honor-society/" rel="bookmark" class="td-image-wrap" title="Riverhead High School students inducted into National Honor Society"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?w=1280&#038;quality=100&#038;ssl=1 1280w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=270%2C203&#038;quality=100&#038;ssl=1 270w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=768%2C576&#038;quality=100&#038;ssl=1 768w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=1024%2C768&#038;quality=100&#038;ssl=1 1024w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=560%2C420&#038;quality=100&#038;ssl=1 560w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=640%2C480&#038;quality=100&#038;ssl=1 640w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=681%2C511&#038;quality=100&#038;ssl=1 681w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=1044%2C783&#038;quality=100&#038;ssl=1 1044w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/RHHSNationalPR.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Riverhead High School students inducted into National Honor Society" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/17/riverhead-high-school-students-inducted-into-national-honor-society/" rel="bookmark" title="Riverhead High School students inducted into National Honor Society">Riverhead High School students inducted into National Honor Society</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/15/additional-meetings-for-capital-bond-proposal-announced-by-riverhead-board-of-education/" rel="bookmark" class="td-image-wrap" title="Additional meetings for capital bond proposal announced by Riverhead Board of Education"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/09/2019_0920_school_bond_forum.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/09/2019_0920_school_bond_forum.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/09/2019_0920_school_bond_forum.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/09/2019_0920_school_bond_forum.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/09/2019_0920_school_bond_forum.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/09/2019_0920_school_bond_forum.jpg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/09/2019_0920_school_bond_forum.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/09/2019_0920_school_bond_forum.jpg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/09/2019_0920_school_bond_forum.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Additional meetings for capital bond proposal announced by Riverhead Board of Education" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/15/additional-meetings-for-capital-bond-proposal-announced-by-riverhead-board-of-education/" rel="bookmark" title="Additional meetings for capital bond proposal announced by Riverhead Board of Education">Additional meetings for capital bond proposal announced by Riverhead Board of Education</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5e17be3b9d2c8" id="td_uid_18_5e17be3b9fefb" data-td_block_id="td_uid_17_5e17be3b9d2c8" data-td_filter_value="" href="https://riverheadlocal.com/schools/">All</a><a class="mega-menu-sub-cat-td_uid_17_5e17be3b9d2c8" id="td_uid_19_5e17be3b9ff6b" data-td_block_id="td_uid_17_5e17be3b9d2c8" data-td_filter_value="187" href="https://riverheadlocal.com/schools/board-of-education/">Board of Education</a><a class="mega-menu-sub-cat-td_uid_17_5e17be3b9d2c8" id="td_uid_20_5e17be3b9ffc0" data-td_block_id="td_uid_17_5e17be3b9d2c8" data-td_filter_value="190" href="https://riverheadlocal.com/schools/mcgann-mercy-junior-senior-high-school/">McGann-Mercy Junior-Senior High School</a><a class="mega-menu-sub-cat-td_uid_17_5e17be3b9d2c8" id="td_uid_21_5e17be3ba0061" data-td_block_id="td_uid_17_5e17be3b9d2c8" data-td_filter_value="15377" href="https://riverheadlocal.com/schools/peconic-community-school/">Peconic Community School</a><a class="mega-menu-sub-cat-td_uid_17_5e17be3b9d2c8" id="td_uid_22_5e17be3ba010c" data-td_block_id="td_uid_17_5e17be3b9d2c8" data-td_filter_value="201" href="https://riverheadlocal.com/schools/riverhead-central-school-district/">Riverhead Central School District</a><a class="mega-menu-sub-cat-td_uid_17_5e17be3b9d2c8" id="td_uid_23_5e17be3ba0196" data-td_block_id="td_uid_17_5e17be3b9d2c8" data-td_filter_value="199" href="https://riverheadlocal.com/schools/riverhead-central-school-district/aquebogue-elementary-school/">Aquebogue Elementary School</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5e17be3b9d2c8" data-td_block_id="td_uid_17_5e17be3b9d2c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5e17be3b9d2c8" data-td_block_id="td_uid_17_5e17be3b9d2c8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-120667" class="tablet-hidden menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-120667"><a href="https://riverheadlocal.com/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_24_5e17be3bb83ed = new tdBlock();
block_td_uid_24_5e17be3bb83ed.id = "td_uid_24_5e17be3bb83ed";
block_td_uid_24_5e17be3bb83ed.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"205","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5e17be3bb83ed_rand","tdc_css_class":"td_uid_24_5e17be3bb83ed_rand","tdc_css_class_style":"td_uid_24_5e17be3bb83ed_rand_style"}';
block_td_uid_24_5e17be3bb83ed.td_column_number = "3";
block_td_uid_24_5e17be3bb83ed.block_type = "td_block_mega_menu";
block_td_uid_24_5e17be3bb83ed.post_count = "5";
block_td_uid_24_5e17be3bb83ed.found_posts = "462";
block_td_uid_24_5e17be3bb83ed.header_color = "";
block_td_uid_24_5e17be3bb83ed.ajax_pagination_infinite_stop = "";
block_td_uid_24_5e17be3bb83ed.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_24_5e17be3bb83ed);
</script><div class="td_block_wrap td_block_mega_menu td_uid_24_5e17be3bb83ed_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_24_5e17be3bb83ed"><div id=td_uid_24_5e17be3bb83ed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/06/boutique-with-a-cause-opportunities-for-people-on-the-autism-spectrum/" rel="bookmark" class="td-image-wrap" title="Boutique with a cause:  opportunities for people on the autism spectrum"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0106_BeCause-boutique-5.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Boutique with a cause:  opportunities for people on the autism spectrum" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/06/boutique-with-a-cause-opportunities-for-people-on-the-autism-spectrum/" rel="bookmark" title="Boutique with a cause:  opportunities for people on the autism spectrum">Boutique with a cause: opportunities for people on the autism spectrum</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/27/trade-unions-announce-apprentice-recruitments/" rel="bookmark" class="td-image-wrap" title="Trade unions announce apprentice recruitments"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/02/2017_0217_operating_engineers.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/02/2017_0217_operating_engineers.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/02/2017_0217_operating_engineers.jpg?zoom=3&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Trade unions announce apprentice recruitments" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/27/trade-unions-announce-apprentice-recruitments/" rel="bookmark" title="Trade unions announce apprentice recruitments">Trade unions announce apprentice recruitments</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/12/one-stop-shop-for-cbd-products-opens-in-wading-river/" rel="bookmark" class="td-image-wrap" title="One-stop shop for CBD products opens in Wading River"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?w=742&#038;quality=100&#038;ssl=1 742w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=270%2C203&#038;quality=100&#038;ssl=1 270w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=558%2C420&#038;quality=100&#038;ssl=1 558w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=640%2C481&#038;quality=100&#038;ssl=1 640w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=681%2C512&#038;quality=100&#038;ssl=1 681w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1211_Noid-Botanicals-1.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="One-stop shop for CBD products opens in Wading River" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/12/one-stop-shop-for-cbd-products-opens-in-wading-river/" rel="bookmark" title="One-stop shop for CBD products opens in Wading River">One-stop shop for CBD products opens in Wading River</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/02/learn-how-to-put-the-federal-opportunity-zones-program-to-work-for-you/" rel="bookmark" class="td-image-wrap" title="Learn how to put the federal opportunity zones program to work for you"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1130_East_Main_Street.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1130_East_Main_Street.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1130_East_Main_Street.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1130_East_Main_Street.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1130_East_Main_Street.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1130_East_Main_Street.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1130_East_Main_Street.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1130_East_Main_Street.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1130_East_Main_Street.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Learn how to put the federal opportunity zones program to work for you" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/02/learn-how-to-put-the-federal-opportunity-zones-program-to-work-for-you/" rel="bookmark" title="Learn how to put the federal opportunity zones program to work for you">Learn how to put the federal opportunity zones program to work for you</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/11/30/riverheads-indoor-farmers-market-draws-opening-day-crowd/" rel="bookmark" class="td-image-wrap" title="Riverhead&#8217;s indoor farmers market draws opening day crowd"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1130_farmers_market_opening-19.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1130_farmers_market_opening-19.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1130_farmers_market_opening-19.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1130_farmers_market_opening-19.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1130_farmers_market_opening-19.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1130_farmers_market_opening-19.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1130_farmers_market_opening-19.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1130_farmers_market_opening-19.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1130_farmers_market_opening-19.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Riverhead&#8217;s indoor farmers market draws opening day crowd" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/11/30/riverheads-indoor-farmers-market-draws-opening-day-crowd/" rel="bookmark" title="Riverhead&#8217;s indoor farmers market draws opening day crowd">Riverhead&#8217;s indoor farmers market draws opening day crowd</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5e17be3bb83ed" data-td_block_id="td_uid_24_5e17be3bb83ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_24_5e17be3bb83ed" data-td_block_id="td_uid_24_5e17be3bb83ed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-100676" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100676"><a href="https://riverheadlocal.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_25_5e17be3bbc87e = new tdBlock();
block_td_uid_25_5e17be3bbc87e.id = "td_uid_25_5e17be3bbc87e";
block_td_uid_25_5e17be3bbc87e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"81","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_25_5e17be3bbc87e_rand","tdc_css_class":"td_uid_25_5e17be3bbc87e_rand","tdc_css_class_style":"td_uid_25_5e17be3bbc87e_rand_style"}';
block_td_uid_25_5e17be3bbc87e.td_column_number = "3";
block_td_uid_25_5e17be3bbc87e.block_type = "td_block_mega_menu";
block_td_uid_25_5e17be3bbc87e.post_count = "5";
block_td_uid_25_5e17be3bbc87e.found_posts = "866";
block_td_uid_25_5e17be3bbc87e.header_color = "";
block_td_uid_25_5e17be3bbc87e.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e17be3bbc87e.max_num_pages = "174";
tdBlocksArray.push(block_td_uid_25_5e17be3bbc87e);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_25_5e17be3bbc87e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_25_5e17be3bbc87e"><div id=td_uid_25_5e17be3bbc87e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/06/in-support-of-vaccines/" rel="bookmark" class="td-image-wrap" title="In support of vaccines"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/04/2019_0426_vaccine.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/04/2019_0426_vaccine.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/04/2019_0426_vaccine.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/04/2019_0426_vaccine.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/04/2019_0426_vaccine.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/04/2019_0426_vaccine.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/04/2019_0426_vaccine.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/04/2019_0426_vaccine.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/04/2019_0426_vaccine.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="In support of vaccines" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/06/in-support-of-vaccines/" rel="bookmark" title="In support of vaccines">In support of vaccines</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/31/anti-vaxxers-embody-the-dangers-of-the-growing-anti-science-movements/" rel="bookmark" class="td-image-wrap" title="Anti-vaxxers embody the dangers of the growing anti-science movements"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1231_laboratory_scientist.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1231_laboratory_scientist.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1231_laboratory_scientist.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1231_laboratory_scientist.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1231_laboratory_scientist.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1231_laboratory_scientist.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1231_laboratory_scientist.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1231_laboratory_scientist.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1231_laboratory_scientist.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Anti-vaxxers embody the dangers of the growing anti-science movements" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/31/anti-vaxxers-embody-the-dangers-of-the-growing-anti-science-movements/" rel="bookmark" title="Anti-vaxxers embody the dangers of the growing anti-science movements">Anti-vaxxers embody the dangers of the growing anti-science movements</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/29/corruption-laid-bare-now-what/" rel="bookmark" class="td-image-wrap" title="Corruption laid bare — now what?"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/10/2017_1026_Spota-1.jpg.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/10/2017_1026_Spota-1.jpg.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/10/2017_1026_Spota-1.jpg.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/10/2017_1026_Spota-1.jpg.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/10/2017_1026_Spota-1.jpg.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/10/2017_1026_Spota-1.jpg.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/10/2017_1026_Spota-1.jpg.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2017/10/2017_1026_Spota-1.jpg.jpeg?zoom=3&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Corruption laid bare — now what?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/29/corruption-laid-bare-now-what/" rel="bookmark" title="Corruption laid bare — now what?">Corruption laid bare — now what?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/18/giglio-bail-reform-law-puts-public-safety-at-risk/" rel="bookmark" class="td-image-wrap" title="Giglio: Bail reform law puts public safety at risk"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/12/2017_1211_suffolk_jail_1.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/12/2017_1211_suffolk_jail_1.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/12/2017_1211_suffolk_jail_1.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/12/2017_1211_suffolk_jail_1.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/12/2017_1211_suffolk_jail_1.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/12/2017_1211_suffolk_jail_1.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2017/12/2017_1211_suffolk_jail_1.jpg?zoom=3&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Giglio: Bail reform law puts public safety at risk" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/18/giglio-bail-reform-law-puts-public-safety-at-risk/" rel="bookmark" title="Giglio: Bail reform law puts public safety at risk">Giglio: Bail reform law puts public safety at risk</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/17/supports-lower-drug-costs-now-act/" rel="bookmark" class="td-image-wrap" title="Supports &#8216;Lower Drug Costs Now&#8217; act"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1217_insulin-vials.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1217_insulin-vials.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1217_insulin-vials.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1217_insulin-vials.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1217_insulin-vials.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1217_insulin-vials.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1217_insulin-vials.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1217_insulin-vials.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1217_insulin-vials.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Supports &#8216;Lower Drug Costs Now&#8217; act" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/17/supports-lower-drug-costs-now-act/" rel="bookmark" title="Supports &#8216;Lower Drug Costs Now&#8217; act">Supports &#8216;Lower Drug Costs Now&#8217; act</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_5e17be3bbc87e" id="td_uid_26_5e17be3bbe5ec" data-td_block_id="td_uid_25_5e17be3bbc87e" data-td_filter_value="" href="https://riverheadlocal.com/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_25_5e17be3bbc87e" id="td_uid_27_5e17be3bbe67e" data-td_block_id="td_uid_25_5e17be3bbc87e" data-td_filter_value="91" href="https://riverheadlocal.com/opinion/civiletti/">Denise Civiletti</a><a class="mega-menu-sub-cat-td_uid_25_5e17be3bbc87e" id="td_uid_28_5e17be3bbe736" data-td_block_id="td_uid_25_5e17be3bbc87e" data-td_filter_value="12894" href="https://riverheadlocal.com/opinion/greg-blass/">Greg Blass</a><a class="mega-menu-sub-cat-td_uid_25_5e17be3bbc87e" id="td_uid_29_5e17be3bbe7bb" data-td_block_id="td_uid_25_5e17be3bbc87e" data-td_filter_value="99" href="https://riverheadlocal.com/opinion/in-my-opinion/">In My Opinion</a><a class="mega-menu-sub-cat-td_uid_25_5e17be3bbc87e" id="td_uid_30_5e17be3bbe834" data-td_block_id="td_uid_25_5e17be3bbc87e" data-td_filter_value="98" href="https://riverheadlocal.com/opinion/java-scripts/">Java Scripts</a><a class="mega-menu-sub-cat-td_uid_25_5e17be3bbc87e" id="td_uid_31_5e17be3bbe8d6" data-td_block_id="td_uid_25_5e17be3bbc87e" data-td_filter_value="15117" href="https://riverheadlocal.com/opinion/lawrence-street/">Lawrence Street</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5e17be3bbc87e" data-td_block_id="td_uid_25_5e17be3bbc87e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_5e17be3bbc87e" data-td_block_id="td_uid_25_5e17be3bbc87e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-100677" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-100677"><a href="https://riverheadlocal.com/living/">Living</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_32_5e17be3bd8381 = new tdBlock();
block_td_uid_32_5e17be3bd8381.id = "td_uid_32_5e17be3bd8381";
block_td_uid_32_5e17be3bd8381.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9530","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_32_5e17be3bd8381_rand","tdc_css_class":"td_uid_32_5e17be3bd8381_rand","tdc_css_class_style":"td_uid_32_5e17be3bd8381_rand_style"}';
block_td_uid_32_5e17be3bd8381.td_column_number = "3";
block_td_uid_32_5e17be3bd8381.block_type = "td_block_mega_menu";
block_td_uid_32_5e17be3bd8381.post_count = "5";
block_td_uid_32_5e17be3bd8381.found_posts = "844";
block_td_uid_32_5e17be3bd8381.header_color = "";
block_td_uid_32_5e17be3bd8381.ajax_pagination_infinite_stop = "";
block_td_uid_32_5e17be3bd8381.max_num_pages = "169";
tdBlocksArray.push(block_td_uid_32_5e17be3bd8381);
</script> <script>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</script>
<div class="td_block_wrap td_block_mega_menu td_uid_32_5e17be3bd8381_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_32_5e17be3bd8381"><div id=td_uid_32_5e17be3bd8381 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2020/01/05/as-the-new-year-dawns-choose-to-believe-in-miracles/" rel="bookmark" class="td-image-wrap" title="As the new year dawns, choose to believe in miracles"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_sunrise_beach_orient.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_sunrise_beach_orient.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_sunrise_beach_orient.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_sunrise_beach_orient.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_sunrise_beach_orient.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_sunrise_beach_orient.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_sunrise_beach_orient.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_sunrise_beach_orient.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0105_sunrise_beach_orient.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="As the new year dawns, choose to believe in miracles" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2020/01/05/as-the-new-year-dawns-choose-to-believe-in-miracles/" rel="bookmark" title="As the new year dawns, choose to believe in miracles">As the new year dawns, choose to believe in miracles</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/22/take-time-to-experience-the-presence-of-god/" rel="bookmark" class="td-image-wrap" title="Take time to experience the presence of God"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/IMG_5290.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/IMG_5290.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/IMG_5290.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/IMG_5290.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/IMG_5290.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/IMG_5290.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/IMG_5290.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="sunrise" title="Take time to experience the presence of God" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/22/take-time-to-experience-the-presence-of-god/" rel="bookmark" title="Take time to experience the presence of God">Take time to experience the presence of God</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/14/divisive-times-breed-a-new-kind-of-holiday-stress-guest-anxiety/" rel="bookmark" class="td-image-wrap" title="Divisive times breed a new kind of holiday stress: guest anxiety"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1214_holiday_dinner_argument_Adobe.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1214_holiday_dinner_argument_Adobe.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1214_holiday_dinner_argument_Adobe.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1214_holiday_dinner_argument_Adobe.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1214_holiday_dinner_argument_Adobe.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1214_holiday_dinner_argument_Adobe.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1214_holiday_dinner_argument_Adobe.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1214_holiday_dinner_argument_Adobe.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/12/2019_1214_holiday_dinner_argument_Adobe.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Divisive times breed a new kind of holiday stress: guest anxiety" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/14/divisive-times-breed-a-new-kind-of-holiday-stress-guest-anxiety/" rel="bookmark" title="Divisive times breed a new kind of holiday stress: guest anxiety">Divisive times breed a new kind of holiday stress: guest anxiety</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/12/08/god-is-in-the-waiting/" rel="bookmark" class="td-image-wrap" title="God is in the waiting"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/10/southoldlocal.com_images_2014_zz_sitegraphics_blog_badges_LOP_large-e1491732632645.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/10/southoldlocal.com_images_2014_zz_sitegraphics_blog_badges_LOP_large-e1491732632645.jpg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/10/southoldlocal.com_images_2014_zz_sitegraphics_blog_badges_LOP_large-e1491732632645.jpg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/10/southoldlocal.com_images_2014_zz_sitegraphics_blog_badges_LOP_large-e1491732632645.jpg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/10/southoldlocal.com_images_2014_zz_sitegraphics_blog_badges_LOP_large-e1491732632645.jpg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/10/southoldlocal.com_images_2014_zz_sitegraphics_blog_badges_LOP_large-e1491732632645.jpg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/10/southoldlocal.com_images_2014_zz_sitegraphics_blog_badges_LOP_large-e1491732632645.jpg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="God is in the waiting" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/12/08/god-is-in-the-waiting/" rel="bookmark" title="God is in the waiting">God is in the waiting</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://riverheadlocal.com/2019/11/24/can-we-really-give-thanks-in-all-circumstances-yes-gratitude-is-an-attitude/" rel="bookmark" class="td-image-wrap" title="Can we really give thanks in all circumstances? Yes — gratitude is an attitude"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1124_gratitude_praying_woman.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1" srcset="https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1124_gratitude_praying_woman.jpeg?resize=80%2C60&#038;quality=100&#038;ssl=1 80w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1124_gratitude_praying_woman.jpeg?resize=100%2C75&#038;quality=100&#038;ssl=1 100w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1124_gratitude_praying_woman.jpeg?resize=180%2C135&#038;quality=100&#038;ssl=1 180w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1124_gratitude_praying_woman.jpeg?resize=238%2C178&#038;quality=100&#038;ssl=1 238w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1124_gratitude_praying_woman.jpeg?resize=632%2C474&#038;quality=100&#038;ssl=1 632w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1124_gratitude_praying_woman.jpeg?resize=536%2C402&#038;quality=100&#038;ssl=1 536w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1124_gratitude_praying_woman.jpeg?resize=600%2C450&#038;quality=100&#038;ssl=1 600w, https://i0.wp.com/riverheadlocal.com/wp-content/uploads/2019/11/2019_1124_gratitude_praying_woman.jpeg?zoom=2&#038;resize=180%2C135&#038;quality=100&#038;ssl=1 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Can we really give thanks in all circumstances? Yes — gratitude is an attitude" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://riverheadlocal.com/2019/11/24/can-we-really-give-thanks-in-all-circumstances-yes-gratitude-is-an-attitude/" rel="bookmark" title="Can we really give thanks in all circumstances? Yes — gratitude is an attitude">Can we really give thanks in all circumstances? Yes — gratitude is an attitude</a></h3> </div>
</div>
</div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_5e17be3bd8381" id="td_uid_33_5e17be3bd9ee8" data-td_block_id="td_uid_32_5e17be3bd8381" data-td_filter_value="" href="https://riverheadlocal.com/living/">All</a><a class="mega-menu-sub-cat-td_uid_32_5e17be3bd8381" id="td_uid_34_5e17be3bd9f70" data-td_block_id="td_uid_32_5e17be3bd8381" data-td_filter_value="100" href="https://riverheadlocal.com/living/bits-and-pieces/">Bits and Pieces</a><a class="mega-menu-sub-cat-td_uid_32_5e17be3bd8381" id="td_uid_35_5e17be3bd9ff1" data-td_block_id="td_uid_32_5e17be3bd8381" data-td_filter_value="32" href="https://riverheadlocal.com/living/health/">Health</a><a class="mega-menu-sub-cat-td_uid_32_5e17be3bd8381" id="td_uid_36_5e17be3bda094" data-td_block_id="td_uid_32_5e17be3bd8381" data-td_filter_value="33" href="https://riverheadlocal.com/living/health/health-briefs/">Health Briefs</a><a class="mega-menu-sub-cat-td_uid_32_5e17be3bd8381" id="td_uid_37_5e17be3bda15a" data-td_block_id="td_uid_32_5e17be3bd8381" data-td_filter_value="94" href="https://riverheadlocal.com/living/laurie-nigro/">Laurie Nigro</a><a class="mega-menu-sub-cat-td_uid_32_5e17be3bd8381" id="td_uid_38_5e17be3bda1f2" data-td_block_id="td_uid_32_5e17be3bd8381" data-td_filter_value="38" href="https://riverheadlocal.com/living/life-on-purpose/">Life On Purpose</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5e17be3bd8381" data-td_block_id="td_uid_32_5e17be3bd8381"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_32_5e17be3bd8381" data-td_block_id="td_uid_32_5e17be3bd8381"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li id="menu-item-76334" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76334"><a target="_blank" href="http://eastendlocal.com/events">Events</a></li>
<li id="menu-item-100679" class="more-menu-item menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-100679"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5e17be3bf391a" class="tdc-row"><div class="vc_row td_uid_39_5e17be3bf3921_rand mega-menu-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_39_5e17be3bf3921_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_40_5e17be3bf3adf_rand  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text vc_custom_1554994944284 td_uid_41_5e17be3bf3b39_rand mega-menu-list td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_41_5e17be3bf3b39" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><a href="/news">News</a><br />
&nbsp; &nbsp;<a href="/news/local-news">Local News</a><br />
&nbsp; &nbsp;<a href="/news/town-hall-notebook">Town Hall Notebook</a><br />
<a href="/obituaries">Obituaries</a><br />
<a href="/police-fire-news/breaking-news">Police and Fire</a><br />
&nbsp;&nbsp;<a href="/police-fire-news/breaking-news">Breaking News</a><br />
&nbsp; <a href="/police-fire-news/police-blotter">Police Blotter</a><br />
<a href="/business">Business</a></p>
</div></div></div></div><div class="vc_column td_uid_42_5e17be3c04644_rand  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_43_5e17be3c046a0_rand mega-menu-list td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_43_5e17be3c046a0" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><a href="/category/community">Community</a><br />
&nbsp;&nbsp;<a href="/community/community-news">Community News</a><br />
&nbsp;&nbsp;<a href="/community/announcements">Announcements</a><br />
&nbsp;&nbsp;<a href="/community/event-photos">Event Photos</a><br />
<a href="eastendlocal.com">Events</a><br />
<a href="/schools">Schools</a><br />
&nbsp;&nbsp;<a href="/schools/board-of-education">Board of Education</a><br />
&nbsp;&nbsp;<a href="/schools/sports">Sports</a>&nbsp;<br />
<a href="/living/health">Health</a></p>
</div></div></div></div><div class="vc_column td_uid_44_5e17be3c0938e_rand  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_45_5e17be3c093e5_rand mega-menu-list td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_45_5e17be3c093e5" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><a href="/category/opinion">Opinion</a><br />
<a href="/category/living">Living</a><br />
&nbsp; <a href="/living/life">Life</a><br />
&nbsp; <a href="/living/spirtuality">Spirituality</a><br />
<a href="/real-estate">Real Estate</a><br />
<a href="/weather">Weather</a></p>
</div></div></div></div><div class="vc_column td_uid_46_5e17be3c0dfe2_rand  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text vc_custom_1554994818746 td_uid_47_5e17be3c0e03f_rand mega-menu-list td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_47_5e17be3c0e03f" "><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><a href="https://classifieds.eastendlocal.com">Classifieds</a><br />
<a href="/public-notices">Public Notices</a><br />
<a href="https://youtube.com/riverheadlocal">Video</a><br />
<a href="/contact">Contact</a><br />
<a href="/about-us">About Us</a></p>
</div></div></div></div></div></div>
<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5e17be3bf391a .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>
<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5e17be3bf391a .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>
<broadstreet-zone alt-zone-id="68460" class="mobile-ad" count="1"></broadstreet-zone><div class="kb-member-content-box"><p>This story is free to read thanks in part to the generous support of readers like you. <strong>Keep local news free. <a href="/support-local-journalism">Become a member</a> today.</strong></p></div></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://riverheadlocal.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap broadstreet banner ">
<div class="kb-header-ad"><span class="text"></span> <div class="textwidget"><broadstreet-zone zone-id="68458" count="1"></broadstreet-zone></div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-3">
<div class="td-container-border">
<article id="post-133050" class="post-133050 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-calverton-aviation-and-technology tag-epcal tag-featured tag-yvette-aguiar author-denise-civiletti" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://riverheadlocal.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://riverheadlocal.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://riverheadlocal.com/news/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">EPCAL sale at the top of new supervisor&#8217;s agenda</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://riverheadlocal.com/news/">News</a></li><li class="entry-category"><a href="https://riverheadlocal.com/news/local-news/">Local News</a></li></ul>
<header>
<h1 class="entry-title">EPCAL sale at the top of new supervisor&#8217;s agenda</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://riverheadlocal.com/author/denise-2/" title="Posts by Denise Civiletti" class="author url fn" rel="author">Denise Civiletti</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-09T09:27:57+00:00">Jan 9, 2020, 9:27 am</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-featured-image"><figure><a href="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?fit=800%2C573&quality=100&ssl=1" data-caption="Supervisor Yvette Aguiar addresses the crowd in The Suffolk Theater during inauguration ceremonies on Jan. 1. Photo: Emil Breitenbach Jr."><img width="681" height="488" class="entry-thumb td-modal-image" src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=681%2C488&quality=100&ssl=1" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?w=800&quality=100&ssl=1 800w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=270%2C193&quality=100&ssl=1 270w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=768%2C550&quality=100&ssl=1 768w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=586%2C420&quality=100&ssl=1 586w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=640%2C458&quality=100&ssl=1 640w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?resize=681%2C488&quality=100&ssl=1 681w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="2020_0109_Aguiar_01-01-2020 - 1" /></a><figcaption class="wp-caption-text">Supervisor Yvette Aguiar addresses the crowd in The Suffolk Theater during inauguration ceremonies on Jan. 1. Photo: Emil Breitenbach Jr.</figcaption></figure></div>
<div class="td-post-content td-pb-padding-side">
<p>The pending sale of a large tract of town-owned land to Triple Five-affiliate Calverton Aviation and Technology is the new Riverhead Town Supervisor Yvette Aguiar’s top priority, she said this week.
<p>“It’s the sale of the largest tract of industrial land in the Northeast corridor,” Aguiar said yesterday. “It’s important to the town to get this done and get it done right.”
<p>It’s so important that Aguiar traveled to the state capital yesterday to meet with state officials about the future of the site. <broadstreet-zone alt-zone-id="68460" class="mobile-ad" count="1"></broadstreet-zone>
<p>“Today’s my fifth day and I’m going up there to meet on this,” Aguiar said in a phone interview yesterday morning as she drove to Albany.
<p>During her first regular town board meeting Tuesday, Aguiar assured residents she intends to do everything in her power to ensure that 1,000 of environmentally sensitive lands inside the Calverton Enterprise Park are preserved.
<p>“As much as I wanted to save 1,000 acres, it is a contract,” the supervisor said. “We’ve had three lawyers look at it — at a cost of $100,000 — and they all said the same. We have to go forward,” she said.
<p>“As an individual overseeing this project, I’m going to make sure the thousand acres are preserved. There are ways of making sure that land is protected. It is in the contract but no one’s spoken about it,” Aguiar said during Tuesday’s board meeting.
<p>That little-discussed provision makes the sale subject to all covenants, restrictions, and easements that may be imposed by the planning board, the town board, the county health department, the State Department of Environmental Conservation and “any other approving governmental entity as a condition of any approvals required to obtain subdivision approval.” The caveat: the covenants, restrictions and easements cannot prohibit or restrict the use and development of the property as permitted town&#8217;s zoning code, subject to agreed-upon limitations in the contract — e.g. no residential uses, no commercial passenger airport.
<figure class="wp-block-image"><img src="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/04/2018_0424_epcal_hike_1.jpg?w=640&#038;quality=100&#038;ssl=1" alt="" class="wp-image-117026" srcset="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/04/2018_0424_epcal_hike_1.jpg?w=637&amp;quality=100&amp;ssl=1 637w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/04/2018_0424_epcal_hike_1.jpg?resize=270%2C181&amp;quality=100&amp;ssl=1 270w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/04/2018_0424_epcal_hike_1.jpg?resize=628%2C420&amp;quality=100&amp;ssl=1 628w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/04/2018_0424_epcal_hike_1.jpg?resize=537%2C360&amp;quality=100&amp;ssl=1 537w, https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2018/04/2018_0424_epcal_hike_1.jpg?resize=150%2C100&amp;quality=100&amp;ssl=1 150w" sizes="(max-width: 637px) 100vw, 637px" data-recalc-dims="1" /><figcaption>Courtesy photo: Christy Hawkins</figcaption></figure>
<p>The 1,000 acres in discussion are “undevelopable” under state environmental regulations, according to some town officials, though there has never been a formal<a href="https://riverheadlocal.com/2019/03/18/question-of-developable-land-at-epcal-remains-unanswered-lawyer/" target="_blank" rel="noreferrer noopener" aria-label=" decision by the State DEC as to what lands are or are not developable (opens in a new tab)"> decision by the State DEC as to what lands are or are not developable</a> at the site. DEC officials did mark up the town’s draft 50-lot subdivision map several years ago to indicate areas that should be left undeveloped.
<p>The deal struck <a rel="noreferrer noopener" aria-label="first with Luminati Aerospace (opens in a new tab)" href="https://riverheadlocal.com/2017/03/29/riverhead-in-deal-to-sell-former-grumman-property-to-luminati-aerospace/" target="_blank">first with Luminati Aerospace</a> and then with Calverton Aviation and Technology — a joint venture between Luminati and Triple Five — calls for the town to sell 1,644 acres of vacant land for $40 million. That sparked controversy because the town had been previously negotiating with <a href="https://riverheadlocal.com/2016/08/25/town-will-choose-next-week-two-suitors-600-acres-calverton-enterprise-park-supervisor-says/" target="_blank" rel="noreferrer noopener" aria-label="other prospective purchasers to sell about 600 acres (opens in a new tab)">other prospective purchasers to sell about 600 acres</a> of land at the site for about the same price.
<p>Former supervisor Sean Walter, an early advocate for the deal, argued that including the additional 1,000 undevelopable acres would relieve the town of future costs associated with continued ownership. <broadstreet-zone alt-zone-id="68459" class="mobile-ad" count="1"></broadstreet-zone>
<p>The CAT contract was <a href="https://riverheadlocal.com/2017/12/20/despite-onslaught-criticism-split-board-sets-hearing-proposed-epcal-sale/">approved by a lame duck town board</a> in a controversial 3-2 vote at the last meeting of 2017, after Walter had been voted out of office. The election had been hotly contested and Walter’s challenger, Democrat Laura Jens-Smith, made her <a href="https://riverheadlocal.com/2017/06/27/democratic-candidates-call-independent-investigation-riverheads-proposed-land-deal-luminati/" target="_blank" rel="noreferrer noopener" aria-label="opposition to the land deal (opens in a new tab)">opposition to the land deal</a> a centerpiece of her successful campaign.
<p>But the contract would not actually be signed until the following November, after the town board <a href="https://riverheadlocal.com/2018/11/08/calverton-aviation-and-technology-designated-qualified-and-eligible-in-40m-land-deal-with-riverhead-town/" target="_blank" rel="noreferrer noopener" aria-label="approved CAT as a “qualified and eligible sponsor”  (opens in a new tab)">approved CAT as a “qualified and eligible sponsor” </a>pursuant to N.Y. State Urban Renewal Law. The state law allows a municipality to sell or lease property in a designated urban renewal area like the Calverton Enterprise Park without going out to bid or obtaining an appraisal, as long as the purchaser/applicant is found to be qualified and eligible to develop the property in accordance with the municipality’s urban renewal plan.
<p>The months-long qualified and eligible process included several hours of public testimony over two nights two weeks apart. The board’s vote was delayed as it waited for an <a href="https://riverheadlocal.com/2018/02/27/past-full-outrageous-claims-broken-deals-luminatis-daniel-preston-coming-riverhead/" target="_blank" rel="noreferrer noopener" aria-label="ethics board ruling (opens in a new tab)">ethics board ruling</a> on whether Councilwoman Jodi Giglio should abstain from the vote because of <a rel="noreferrer noopener" aria-label="a private meeting (opens in a new tab)" href="https://riverheadlocal.com/2018/03/17/after-four-hour-meeting-with-triple-five-in-nyc-giglio-reconsidering-epcal-proposal/" target="_blank">a private meeting</a> she took with the applicant in NYC while the public hearing was ongoing.
<p>Giglio had been a vocal <a rel="noreferrer noopener" aria-label="opponent (opens in a new tab)" href="https://riverheadlocal.com/2017/07/06/town-board-majority-now-favors-pulling-plug-luminati-deal/" target="_blank">opponent</a> of the EPCAL deal with Luminati Aerospace and in December 2017<a aria-label=" voted against approving the contract (opens in a new tab)" rel="noreferrer noopener" href="https://riverheadlocal.com/2017/12/20/despite-onslaught-criticism-split-board-sets-hearing-proposed-epcal-sale/" target="_blank"> voted against approving the contract</a> with CAT, a company partly owned by Luminati. After the meeting in Triple Five’s Manhattan office, which she attended with former Riverhead community development director Chris Kempner, who was later disclosed to be a<a rel="noreferrer noopener" aria-label=" broker for Triple Five on a separate land deal (opens in a new tab)" href="https://riverheadlocal.com/2018/07/13/former-riverhead-official-was-a-broker-for-triple-five-in-deal-with-dowling-college-bankruptcy-court-record-shows/" target="_blank"> broker for Triple Five on a separate land deal</a> in the Town of Brookhaven, Giglio changed her mind and, prior to the second session of the public hearing, came out in favor of the sale. She said she changed her mind after Triple Five assured her that Luminati Aerospace&#8217;s <a href="https://riverheadlocal.com/2018/02/27/past-full-outrageous-claims-broken-deals-luminatis-daniel-preston-coming-riverhead/" target="_blank" rel="noreferrer noopener" aria-label="controversial founder and CEO Daniel Preston (opens in a new tab)">controversial founder and CEO Daniel Preston</a> would not have a management role in CAT. At the NYC meeting, she said, Triple Five provided her with Preston&#8217;s signed statement to that effect.<broadstreet-zone alt-zone-id="68460" class="mobile-ad" count="1"></broadstreet-zone>
<p>A public outcry — and complaints to the ethics board — followed. Giglio maintains that she was <a href="https://riverheadlocal.com/2018/04/05/giglio-defends-private-meeting-with-triple-five-reps-without-town-boards-knowledge/" target="_blank" rel="noreferrer noopener" aria-label="doing her due diligence (opens in a new tab)">doing her due diligence</a> as a town councilwoman by taking the meeting with the applicant. It was “a long and tortuous eight months,” Giglio said in a Dec. 30 interview. She blames the controversy over her meeting with Triple Five on unfair coverage by the media, especially by RiverheadLOCAL.
<p>“I was doing my job, my due diligence,” Giglio said, “but it was portrayed as if I did something wrong.”
<p>In the interim, the board argued over whether the applicant’s <a rel="noreferrer noopener" aria-label="financial disclosure (opens in a new tab)" href="https://riverheadlocal.com/2018/07/10/dispute-continues-over-how-much-financial-disclosure-to-require-of-buyer-in-epcal-land-deal/" target="_blank">financial disclosure</a> had been adequate to make a qualified and eligible decision. After the <a href="https://riverheadlocal.com/2018/02/27/past-full-outrageous-claims-broken-deals-luminatis-daniel-preston-coming-riverhead/" target="_blank" rel="noreferrer noopener" aria-label="ethics board cleared Giglio to vote (opens in a new tab)">ethics board cleared Giglio to vote</a>, the board <a rel="noreferrer noopener" aria-label="in another 3-2 vote in November 2018  (opens in a new tab)" href="https://riverheadlocal.com/2018/11/08/calverton-aviation-and-technology-designated-qualified-and-eligible-in-40m-land-deal-with-riverhead-town/" target="_blank">in another 3-2 vote in November 2018 </a>determined Calverton Aviation and Technology to be qualified and eligible to buy and develop the site in keeping with the adopted urban renewal plan.
<p>The <a href="https://www.scribd.com/document/380353667/riverhead-cat-agreement-of-sale" target="_blank" rel="noreferrer noopener" aria-label="contract of sale  (opens in a new tab)">contract of sale </a>requires the town to subdivide the property into eight lots — three of which, comprising the 1,644 acres, including the site’s two runways, will be transferred to CAT at closing. The contract is contingent on the town filing a final subdivision map with the county clerk within one year of the end of the buyer’s due diligence period. The <a rel="noreferrer noopener" aria-label="clock started ticking (opens in a new tab)" href="https://riverheadlocal.com/2019/05/16/epcal-contract-of-sale-finalized/" target="_blank">clock started ticking</a> when CAT gave the town notice to proceed to closing on May 15, 2019.<broadstreet-zone alt-zone-id="68461" class="mobile-ad" count="1"></broadstreet-zone>
<p>By that time, the town had already begun the process to obtain the subdivision approval required by its contract with CAT. The town had already filed amended its previous 50-lot subdivision map, which had been pending before the planning board since 2015 but never acted upon.
<p>The town’s special counsel, Frank Isler, met with the planning board in March to review the revised map. The planning board held <a rel="noreferrer noopener" aria-label="a May 2 public hearing  (opens in a new tab)" href="https://riverheadlocal.com/2019/05/03/former-planning-board-chairwoman-blasts-epcal-subdivision-application-at-planning-board-hearing/" target="_blank">a May 2 public hearing </a>on the revised subdivision map. And on June 20, the planning board <a href="https://riverheadlocal.com/2019/06/20/epcal-subdivision-gains-preliminary-approval-from-planning-board/" target="_blank" rel="noreferrer noopener" aria-label="granted preliminary approval (opens in a new tab)">granted preliminary approval</a> to the eight-lot subdivision. Final approval will come after the town obtains necessary subdivision approvals from the Suffolk County Department of Health Services and the State DEC.
<p>In the Dec. 30 interview, Giglio accused Jens-Smith of unnecessarily delaying the subdivision and keeping board members in the dark about its status. She said she had not seen the town’s applications to the county health department or the State DEC, or any responses from those agencies and said she was unaware where those applications stood.
<p>Giglio said she would like to assume the role of “point person” for the town to shepherd the subdivision application through the process with the county health department and State DEC. She said she is a logical choice because of her business background as a permit expediter. <broadstreet-zone alt-zone-id="68460" class="mobile-ad" count="1"></broadstreet-zone>
<p>“I have the experience and I know how to do this,” she said. Giglio said she had already spoken to Aguiar, Councilman Tim Hubbard and incoming Councilman Frank Beyrodt about it and believed it would be discussed at a work session in the new year.
<p>Yesterday, Aguiar acknowledged that the councilwoman had brought it up, but said as far as she is concerned, it was a non-starter.
<p>“I’m going to take the lead on it,” Aguiar said. It’s her responsibility as supervisor, “and the board will be always be kept fully informed,” she said.
<p>“I’m a New York State-licensed real estate agent and I’m fully familiar with land sales and acquisitions,” Aguiar said.<broadstreet-zone alt-zone-id="68460" class="mobile-ad" count="1"></broadstreet-zone>
<p>“I have been briefed by Mr. Isler. If we have to move forward, and I anticipate we are, then we have to make sure we protect that land and hopefully utilize the money and give some of it back to the public.”
<p>In addition to the net cash proceeds of the sale, the property in private hands will generate between $3 million and $4 million in real property taxes annually, according to town officials.
<div class="kb-member-content-box"><p>This story is free to read thanks in part to the generous support of readers like you. <strong>Keep local news free. <a href="/support-local-journalism">Become a member</a> today.</strong></p></div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://riverheadlocal.com/tag/calverton-aviation-and-technology/">Calverton Aviation and Technology</a></li><li><a href="https://riverheadlocal.com/tag/epcal/">EPCAL</a></li><li><a href="https://riverheadlocal.com/tag/featured/">featured</a></li><li><a href="https://riverheadlocal.com/tag/yvette-aguiar/">Yvette Aguiar</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-twitter" style="overflow: visible;"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/" data-text="EPCAL sale at the top of new supervisor&#8217;s agenda" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li><li class="td-classic-facebook" style="overflow: visible;"><div class="fb-like" data-href="https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/" data-layout="button_count" data-action="like" data-show-faces="false"></div></li></ul></div></div> <div class="author-box-wrap"><a href="https://riverheadlocal.com/author/denise-2/"><img src="https://i2.wp.com/riverheadlocal.com/wp-content/uploads/2018/09/DC-avatar.png?fit=96%2C96&quality=100&ssl=1" width="96" height="96" alt="Denise Civiletti" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://riverheadlocal.com/author/denise-2/">Denise Civiletti</a></span></div><div class="td-author-description">Denise is a veteran local reporter, editor, attorney and former Riverhead Town councilwoman. Her work has been recognized with numerous awards, including investigative reporting and writer of the year awards from the N.Y. Press Association. She is a founder, owner and co-publisher of this website.<a href="/cdn-cgi/l/email-protection#e084858e899385a09289968592888581848c8f83818cce838f8d">Email Denise.</a></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/civiletti" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Denise Civiletti"></span><meta itemprop="datePublished" content="2020-01-09T09:27:57+00:00"><meta itemprop="dateModified" content="2020-01-09T09:28:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://riverheadlocal.com/wp-content/uploads/2017/06/RiverheadLocal_Black_Flat.png"></span><meta itemprop="name" content="RiverheadLOCAL"></span><meta itemprop="headline " content="EPCAL sale at the top of new supervisor&#039;s agenda"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/riverheadlocal.com/wp-content/uploads/2020/01/2020_0109_Aguiar_01-01-2020-1.jpeg?fit=800%2C573&quality=100&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="573"></span> </footer>
<div class="fb-comments" data-href="https://riverheadlocal.com/2020/01/09/epcal-sale-at-the-top-of-new-supervisors-agenda/" data-width="100%" data-mobile="true" data-numposts="10" data-order-by="social" data-colorscheme="light"></div> </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="broadstreet"><broadstreet-zone zone-id="68459" count="1"></broadstreet-zone></div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="kb-popout-content td-pb-row">
<div class="wpb_wrapper">
<div class="wpb_text_column block-header">
<p>Daily Newsletter</p>
</div>
<div class="wpb_wrapper wpb_text_column td-pb-border-top">
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://riverheadlocal.us6.list-manage.com/subscribe/post?u=47e88a318d72559c43e4b77bc&amp;id=8118172d70" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group first-name"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="required" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group last-name"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="required" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_47e88a318d72559c43e4b77bc_8118172d70" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p>
</div>
</div>
</div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="broadstreet"><broadstreet-zone zone-id="68460" count="1"></broadstreet-zone><broadstreet-zone zone-id="68460" count="1"></broadstreet-zone><broadstreet-zone zone-id="68460" count="1"></broadstreet-zone><broadstreet-zone zone-id="68461" count="1"></broadstreet-zone></div>
</div>
</aside> </div>
</div>
</div> 
</article> 
</div>
</div> 


<div class="td-footer-container td-container td-footer-template-10">
<div class="footer-social-wrap td-social-style2 td-footer-full">
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer1-container"><ul id="menu-footer1" class="td-subfooter-menu"><li id="menu-item-132939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-132939"><a href="https://riverheadlocal.com/copyright-notice/">© 2010-2020 East End Local Media Corp</a></li>
<li id="menu-item-132941" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132941"><a href="https://riverheadlocal.com/about-us/">About Us</a></li>
<li id="menu-item-132940" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132940"><a href="https://riverheadlocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-132944" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132944"><a href="https://riverheadlocal.com/comments-policy/">Comments Policy</a></li>
<li id="menu-item-132945" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132945"><a href="https://riverheadlocal.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="a2a_kit a2a_kit_size_36 a2a_floating_style a2a_vertical_style" style="left:0px;top:400px;background-color:#ffffff;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F&amp;linkname=EPCAL%20sale%20at%20the%20top%20of%20new%20supervisor%26%23039%3Bs%20agenda%20%7C%20RiverheadLOCAL" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F&amp;linkname=EPCAL%20sale%20at%20the%20top%20of%20new%20supervisor%26%23039%3Bs%20agenda%20%7C%20RiverheadLOCAL" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F&amp;linkname=EPCAL%20sale%20at%20the%20top%20of%20new%20supervisor%26%23039%3Bs%20agenda%20%7C%20RiverheadLOCAL" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F&amp;linkname=EPCAL%20sale%20at%20the%20top%20of%20new%20supervisor%26%23039%3Bs%20agenda%20%7C%20RiverheadLOCAL" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F&amp;linkname=EPCAL%20sale%20at%20the%20top%20of%20new%20supervisor%26%23039%3Bs%20agenda%20%7C%20RiverheadLOCAL" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:5px;background-color:#ffffff;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F&amp;linkname=EPCAL%20sale%20at%20the%20top%20of%20new%20supervisor%26%23039%3Bs%20agenda%20%7C%20RiverheadLOCAL" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F&amp;linkname=EPCAL%20sale%20at%20the%20top%20of%20new%20supervisor%26%23039%3Bs%20agenda%20%7C%20RiverheadLOCAL" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F&amp;linkname=EPCAL%20sale%20at%20the%20top%20of%20new%20supervisor%26%23039%3Bs%20agenda%20%7C%20RiverheadLOCAL" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F&amp;linkname=EPCAL%20sale%20at%20the%20top%20of%20new%20supervisor%26%23039%3Bs%20agenda%20%7C%20RiverheadLOCAL" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Friverheadlocal.com%2F2020%2F01%2F09%2Fepcal-sale-at-the-top-of-new-supervisors-agenda%2F&amp;linkname=EPCAL%20sale%20at%20the%20top%20of%20new%20supervisor%26%23039%3Bs%20agenda%20%7C%20RiverheadLOCAL" title="Copy Link" rel="nofollow noopener" target="_blank"></a></div><a rel="nofollow" style="display:none;" href="https://riverheadlocal.com/?blackhole=dcf6a0e33d" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','local-news','news','epcal-sale-at-the-top-of-new-supervisors-agenda','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["local-news","news","epcal-sale-at-the-top-of-new-supervisors-agenda","post"],"url":"epcal-sale-at-the-top-of-new-supervisors-agenda"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"useAltZone":767,"altZoneWhitelist":[71281],"networkId":"4821","targets":{"pagetype":["post","not_home_page"],"category":["local-news","news","epcal-sale-at-the-top-of-new-supervisors-agenda","post"],"url":"epcal-sale-at-the-top-of-new-supervisors-agenda"}});
 });</script>

<script type="text/javascript">(function($) {
  $.fn.almComplete = function(alm){
    
    $( document.body ).trigger( 'post-load' );
    window.a2a&&a2a.init_all("page");


      

    var $pageNumber;
    if ($('.kb-alm-wrap-page-3').length) {
        $pageNumber = 3; 
       // console.log("We're on page 3");
    } else if ($('.kb-alm-wrap-page-2').length) {
        $pageNumber = 2;
        // console.log("We're on page 2");
    } else {
        $pageNumber = 1;
        // console.log("We're on page 1");
    }
    
    // Parse FB comments code
    
    var $newContainerString = '.alm-page-' + $pageNumber;
    var $newContainer = $($newContainerString).parent();

    FB.XFBML.parse($newContainer[0]);
    
    // Append alm button to wrapper
    
    var $new_name = '.kb-alm-wrap-page-' + $pageNumber;
    // $('.alm-btn-wrap').detach();
    // $('.alm-btn-wrap').appendTo($new_name);
  
    // console.log("Button moved!");
    
    for ( var i = 0; i < tdSmartSidebar.items.length; i++ ) {
                    if ( 'case_3_bottom_of_content' === tdSmartSidebar.items[ i ].sidebar_state ) {
                        tdSmartSidebar.items[ i ].sidebar_state = 'case_1_fixed_down';
                       //  console.log("fixed down!");
                    }
                }
                
    var base_url = "https://riverheadlocal.com";
    $.getScript( base_url + "/wp-content/plugins/justified-image-grid/js/justified-image-grid.js" );
    $.getScript( base_url + "/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js" );
//    $.getScript( base_url + "/wp-content/plugins/justified-image-grid/js/jquery-3.1.1.min.js" );

   // console.log("Alm complte!");
   var jigs = jQuery('.justified-image-grid');
    if(jigs.length !== 0){
       jigs.data('justifiedImageGrid').createGallery('resize');
    }
  };
})(jQuery);

(function($) {
  $.fn.almUrlUpdate = function(permalink, type){
      
    $( document.body ).trigger( 'post-load' );
    window.a2a&&a2a.init_all("page");
    
 /*  $( 'body' ).on( 'post-load', function() {
          // Init all uninitiated AddToAny instances
          if ( window.wpa2a ) {
              if ( wpa2a.script_ready ) wpa2a.init();
              wpa2a.script_load();
          }
      } ); 
    // type = From which addon (previous-post | seo)
    // permalink = the updated url
    console.log("URL updated to " + permalink + '- dispatched from the '+ type + ' add-on.'); */
  }; 
})(jQuery);

(function($) {
    $(window).load(function(){
  // $('.alm-btn-wrap').appendTo($('.kb-alm-wrap'));
   // console.log("Button moved!");
});
})(jQuery);</script> 
<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-aJ5TJKLfrG9cB",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-aJ5TJKLfrG9cB.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<link rel='stylesheet' id='photoswipe-style-css' href='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/justified-image-grid/css/photoswipe4.css?ver=4.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/wpdialog.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/newsmag-child/js/sticky-kit.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.3'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"7ca62d0189","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/justified-image-grid/js/photoswipe4.min.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/justified-image-grid/js/jquery.dotdotdot.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js?ver=3.9.5'></script>
<script type='text/javascript' src='https://1zuv8210sddy2fu0621yu9bt-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://riverheadlocal.com/wp-content/themes/newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://riverheadlocal.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>